[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

elf Mtools screw pooch

Since I upgraded to 1.1, all of the ELF versions of mtools have failed
on my system, with the error:

init: set default params
Can't initialize 'A:'

(approximate transcription)

I'm not even sure if this is the system call init or the uber-process
init, and haven't succeeded in any attempts to fix this through
configuration. It sounds like a basic (and so common? :) error, but I
can't find any given answers in the docs, my usenet spool, the web or
dejanews.  ("See, I tried, whine, whine")

I have a Compaq Presario 433, unfortunately I never saw the manuals for
this old baby and can't find anything more specific about what floppy
drive I have.

Mtools 2.0.7-15b was the last that worked; since then I've tried 2.5.4-2
and 3.0-1. That old one, reinstalled, however, still works for me.

This is like my (still unsolved) gpm/emacs/mc problem; it doesn't work
out-of-the box for me, then I'm quickly over my head with the specifics
of how this package operates.  Oh, well, sorry.

Any thoughts appreciated, thanks,


Reply to: