[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

continuing netscape problems

I downloaded what netscape delivers these days, only to find that I had
2.02 and the debian installation package wanted 2.01, so I downloaded the
source to debian-2.01 and set it up for 2.02. The installation went fine,
unlike when I tried to install it using the 2.01 package.
The first time I used netscape it seemed to work ok until I tried Carl
Streeters "comics" link from his home page. Clicking on the item gave the
clock "wait" icon. If I hadn't exited netscape, I feel sure that I would
still be waiting (I went and poked around somewhere else for almost an
hour with no change) Since then nothings seems to work. I have tried
exiting x windows and restarting, but no avail. Click in the location
entry area and it locks up (screen clears and the netscape icon stops
moving). The same is true of the menu buttons. I only tried 'go' and 'net
directory' but they both result in a locked application. In one case I had
to go out to the prompt to kill netscape (x windows was locked up tight)
Anyone have any ideas? Is a purge and re-install likely to work?



------------                                          --------------

aka   Dale Scheetz                   Phone:   1 (904) 877-0257
      Flexible Software              Fax:     NONE 
      Black Creek Critters           e-mail:  dwarf@polaris.net

------------ If you don't see what you want, just ask --------------

Reply to: