[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#2807: X <-> cpp dependency?

> Does gcc now have 'Provides: cpp'?


> I had to install cpp 2.7.2-6 (even though i already had gcc 2.7.2-6
> installed!) a week or so ago because netstd depended on cpp.

Installing cpp shouldn't be necessary if you already have gcc.

> maybe netstd should depend on 'cpp | gcc'? or maybe gcc should provide
> cpp.

It only needs to depend on cpp.

David Engel                        Optical Data Systems, Inc.
david@ods.com                      1101 E. Arapaho Road
(214) 234-6400                     Richardson, TX  75081

Reply to: