[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ghostscript 3.53

> I know there are differences in the licenses for Aladdin ghostscript
> and for GNU ghostscript so the Aladdin version may not be suitable for
> the Debian project.  If necessary, I will compile the sources for 3.53
> because I would like to use it for display of PDF files and conversion
> of PDF files to PostScript(TM).  However, if there is a pre-compiled
> version, I would like to save myself the trouble of doing the
> configuration and compilation.

There's not much to it.  I'd suggest that you compile it, and save yourself
the trouble of saving yourself the trouble.  If you do get a pre-compiled
version, you may end up with a version that doesn't support your printer

I compiled it this morning.  The only problem was that I had to remove
the definition of getenv in gp_unix.c .  The comment said that getenv
isn't defined in any standard header file, but it is defined in stdlib.h
on my system.

Reply to: