[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

can't mount logical partitions! :-(

I'm installing R6 from scratch using expert mode. I partitioned the
disk as follows:

/dev/hda1 for /
/dev/hda2 for swap
/dev/hda3 for /home
/dev/hda5 for /var
/dev/hda6 for /usr

During the partitioning, I went until hda3 and at the next I chose
logical instead of primary in cfdisk. It then prompted with hda5, etc.

Then I assigned hda2 for swap and formatted hda1 and hda3. When I
tried to do it for hda5 it said it couldn't find it, so I tried with
hda4 and it worked. I think it should have worked with the logical

Then I tried to mount them. / and /home worked, but /var and /usr
reported the error:

mount: /dev/hda5 not a mount point
cannot mount /dev/hda5 on /root/var

Note that it says /root/var, but I only typed /var.

There certainly is a problem with logical partitions, either in the
software or in an insufficient description of differences between
logical and primary partitions.

The disk is a WD Caviar 2850 accessed through the motherboard IDE
port. The mb is based on the Triton chipset.

Ask if you need further info.


Reply to: