[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Does emacs need X?

"CB" == Charles Blair <ceblair@ux1.cso.uiuc.edu> writes:

  CB> I would like to install debian on my machine, but am a little worried
  CB> that the Packages list says emacs depends on xlib.  My machine only has
  CB> 4 MB Ram, so I want to avoid X.


   The Debian emacs packages does require a certain degree of X

   I guess that means the Debian emacs binary was compiled with
--with-x11 enabled.

   OTOH, I doubt that it is possible to compile emacs in 4 MB ram even

   Guess I blew that one completely, huh.



Reply to: