[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

PPP "out of date" message?

Package: ppp
Version: 2.2-1


I wasn't sure whether this was a bug or not so I posted it here in any case 
instead of debian-bugs...

I've just had a go at trying to set up Dynamic PPP on my system.  Ie: people
call in and I assign the a IP address according to thier tty.  Ok, I've read
the README and placed several files in /etc/ppp (options.ttySx etc) - But
when I start pppd as a user on any of these lines I get the following:

[karl@orion:~] pppd
Sorry - PPP driver 0.0.0 is out of date

If I run ppp in debug mode it logs nothing.  I've tried making all the 
options.ttySx files world readable (which I guess they should be) with the 
same result.  Each file contains -detach, 38400, crtscts, modem, lock and
lastly the unique :ip.num.ber for each TTY.  However, I dont think PPP is
getting this far.


 |                         PO Box 828   Office: (09)316-3036 Fax: (09)381-3909
 |OWER INTERNET SERVICES   Canning Bridge   After Hours:  015-779-828
                           WA, 6153     Sales Support: sales@tower.com.au
Internet Service Providers       
 and Networking Solutions       

Reply to: