[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Fwd: Problema con red inalámbrica



---------- Mensaje reenviado ----------
De: Darío <darioslc@gmail.com>
Fecha: 3 de julio de 2011 11:53
Asunto: Re: Problema con red inalámbrica
Para: Camaleón <noelamac@gmail.com>


El día 1 de julio de 2011 11:44, Camaleón <noelamac@gmail.com> escribió:
> El 2011-07-01 a las 07:50 -0500, PS escribió:
>
> (reenvío a la lista)
>
>> El día 30 de junio de 2011 08:24, Camaleón <noelamac@gmail.com> escribió:
>> >>>
>> >>>
>> >> Aquí está la salida del syslog:
>> >
>> > ¿Con o sin network-manager? Supongo que "sin".
>>
>> correcto, es sin NM
>
>> > (...)
>> >
>> >> Jun 30 06:58:25 ruta-prueba dhclient: DHCPDISCOVER on eth1 to 255.255.255.255 port 67 interval 1
>> >> Jun 30 06:58:26 ruta-prueba dhclient: No DHCPOFFERS received.
>> >> Jun 30 06:58:26 ruta-prueba dhclient: No working leases in persistent database - sleeping.
>> >
>> > ¿eth1 es la interfaz wifi? No puede ser... :-?
>>
>> Si es, es como me lo configura el último driver de "broadcom-sta"
>
> Vale, entonces vuelve a enviar el contenido de
> "/etc/network/interfaces", el actual, para que veamos cómo está.
>
>> > De cualquier forma, tienes un problema con el servidor DHCP. Por el
>> > motivo que sea tu ordenador es incapaz de recibir los datos de
>> > configuración para la tarjeta de red, no puede contactar con el
>> > equipo del que recibe esos datos, que supongo será el punto de
>> > acceso wifi ¿no?
>>
>> Pero la duda surge, ¿porqué no funciona con "interfaces" y si con el NM?
>
> Pues tengo una teoría. NM y el método tradicional de configuración de
> la red (ifup) gestionan de manera distinta el cliente dhcpd, por lo que
> uno de ellos puede fallar mientras que el otro logra comunicarse
> correctamente.
>
> Lo que parece claro es que la interfaz wifi (eth1) definida en el
> archivo /etc/network/interfaces tiene problemas para comunicarse con el
> servidor dhcp.
>
>> > Y tampoco le has dicho que en caso de fallo utilice una dirección de
>> > repuesto, por si falla el servidor DHCP.
>>
>> No, ¿podrías indicarme como hacerlo?
>
> Sí, aquí te paso los datos:
>
> /etc/dhcp/dhclient.conf
>
> lease {
>  interface "eth0";
>  fixed-address 172.16.0.66;
>  option subnet-mask 255.255.0.0;
>  option broadcast-address 172.16.0.255;
>  option routers 172.16.0.1;
>  option domain-name-servers 172.16.0.11, 80.58.0.33;
>  option domain-name "linux.site";
>  renew 2 2015/1/12 00:00:01;
>  rebind 2 2015/1/12 00:00:01;
>  expire 2 2015/1/12 00:00:01;
> }
>
> Con este bloque, cuando el equipo no puede obtener una dirección IP del
> servidor DHCP (por el motivo que sea, que esté apagado o que no se
> pueda comunicar) el adaptador de red eth0 (en este caso) se configura
> con los datos que aparecen definidos ahí.
>
>> > Me escama no ver ninguna wlan0. Así que veo dos problemas:
>> >
>> > 1/ eth1 está activado y no obtiene una configuración
>> > 2/ wlan0 no aparece por ningún lado
>>
>> Si, así es, la eth1 es la wireless
>
> Okay, queda claro.
>
>> >>> Y prueba también levantando manualmente la interfaz inalámbrica con:
>> >>>
>> >>> ifdown wlan0
>> >>> ifup wlan0
>> >
>> > El resultado de esos comandos podría ser relevante. Cuando tengas la
>> > oportunidad de ejecutarlos nos dices qué te devuelve y si funciona la
>> > red después de reiniciar la interfaz de red.
>
> Es importante que ejecutes esos comandos, nos podrían dar una pista
> sobre el origen del fallo.
>
> Saludos,
>
> --
> Camaleón
>
>
> --
> To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: 20110701144411.GA6341@stt008.linux.site">http://lists.debian.org/20110701144411.GA6341@stt008.linux.site
>
>


Buenas, tengo un problema parecido aunque actualmente tengo Wi-Fi
gracias a la vecina, lo que quiero es configurar el mío que es el que
estoy pagando. Seguí los pasos que figuran en
http://man-es.debianchile.org/wlan.html el dispositivo es un Broadcom
4312 el problema es que a través de /etc/network/interfaces no pude
configurarla creo correctamente y volví todo para atrás utilizando
solamente network-manager. Actualmente mi iwconfig dice:
lo        no wireless extensions.

eth0      no wireless extensions.

eth1      IEEE 802.11bg  ESSID:"ZyXEL"
         Mode:Managed  Frequency:2.437 GHz  Access Point: 00:13:49:F1:A7:FF
         Bit Rate=24 Mb/s   Tx-Power:24 dBm
         Retry min limit:7   RTS thr:off   Fragment thr:off
         Encryption key:off
         Power Managementmode:All packets received
         Link Quality=1/5  Signal level=-82 dBm  Noise level=-92 dBm
         Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
         Tx excessive retries:814  Invalid misc:0   Missed beacon:0

pan0      no wireless extensions.

esta conexión ZyXEL no es la mía debe de ser de algún vecino y por
momentos se conecta a otra llamada "maria" pero no puedo crear, mejor
dicho no sé cómo crearla, actualmente creè una red pero no me puedo
conectar ningún lado, busqué en google pero en todos lados me aparece
lo mismo, es decir sólo la configuración pero no cómo crear y
conectarse.
Gracias
--
Darío


Reply to: