[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Dependencias Rotas



El día 16 de marzo de 2011 11:35, Ismael L. Donis García
<ismael@citricos.co.cu> escribió:
> Tengo instalado a Firebird desde el código fuente del proyecto, ósea instalé
> el archivo FirebirdSS-2.1.4.18393-0.RC1.i686.tar.gz (servidor de datos)
>
> Después procedo a instalar el archivo
> flamerobin_0.9.3~svn20110107r2084-1_i386.deb (que es con quien administro
> las bases de datos de firebird)
>
> Pero al instalarlo me da el siguiente problema:
>
> dpkg: problemas de dependencias impiden la configuración de flamerobin:
>  flamerobin depende de libfbclient2 (>= 2.5.0.25784~ReleaseCandidate1.ds2);
> sin embargo:
>   El paquete `libfbclient2' no está instalado.
> Pero yo no uso la librería libfbclient2 (>=
> 2.5.0.25784~ReleaseCandidate1.ds2) ya que esta pertenece a otra versión del
> motor. Yo uso la
> libfbclient 2.1.4 que me la monta en /opt/firebird/lib con nombre
> libfbclient.so.2.1.4
>
> Como podría decirle al flamerobin que use la librería libfbclient.so.2.1.4
> para que de esta forma no me de dependencias rotas y tener que estar
> instalando dicho paquete cada ves que instale o desintale algún otro
> paquete.
>
tendrías que hacer un deb a partir del código fuente, así queda
integrado a la base de paquetes de tu debian (y no te molesta con las
dependencias)


Reply to: