[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [OT] Re: webcam



El 2010-12-18 a las 15:14 -0430, Tenshi Oni escribió:

(reenvío a la lista)

> El 18 de diciembre de 2010 15:01, Camaleón escribió:
> 
> > El Sat, 18 Dec 2010 14:51:33 -0430, Tenshi Oni escribió:
> >
> > > Buenas, muchas gracias de antemano a las personas que puedan ayudarme
> > > con este problemita:
> > > Tengo una netbook lenovo s10-2, tengo instalado Linux Mint Debian
> > > Edition, el problema que se presenta es que no me reconoce la webcam.
> >
> > Huy, te pongo el OT para calmar los ánimos.
> >
> > > Aqui les dejo la salida de lsusb:
> > > Bus 005 Device 002: ID 0a5c:2150 Broadcom Corp. BCM2046 Bluetooth Device
> > > Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> > > Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> > > Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> > > Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
> > > Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
> >
> > ¿Has encendido la cámara?
> >
> > Comprueba también si tienes los módulos cargados:
> >
> > lsmod | grep uvcvideo

> hice lsmod pero no dice nada

¿La cámara está activada/encendida? ¿Cómo la inicias, con algún 
interruptor, con alguna ocmbinación de teclas (Fn+...)?

Lo primer que tienes que conseguir es el que el sistema la detecte, 
revisa el "dmesg" a ver si ves algo sobre la webcam, si falla por algún 
motivo o si no puede inicializarse porque le falta algún 
driver/firmware :-?

Saludos,

-- 
Camaleón 


Reply to: