[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: HD externo no se reconoce y/o se demora demasiado



2010/8/3 Marc Aymerich <glicerinu@gmail.com>:
> 2010/8/3 AlePando <constructora.pando@gmail.com>:
>> Un disco duro externo "simpletech" de 120 Gb para instalar en puerto
>> USB me comenzo a dar problemas para 'enchufarlo' en Linux. Lo he
>> intentado tanto en Ubuntu 10.04 como en la partición con Sidux (Debian
>> Sid), pero en los dos da el mismo problema. A veces si dejo el USB
>> enchufado, luego de un par de hasta varias horas, se abre la ventana
>> de notificación como si recien lo hubiese enchufado:
>>
>> En estos momentos lo enchufe al puerto USB y no da señales de ser reconocido:
>> # fdisk -l
>> No sabe de su existencia apesar de estar enchufado
>>
>> Si voy al TTy 1 (no se si llama asi al hacer Ctl Alt F1) se muestra lo
>> siguiemte:
>>
>> [2804.723370] hud 1-0:1.0: unable to enumerate USB device on Port 1
>> [2804.723379] hud 1-0:1.0: unable to enumerate USB device on Port 1
>> [2804.723376] hud 1-0:1.0: unable to enumerate USB device on Port 1
>> [2804.723397] .......
>>
>> Y asi continua sin terminar. A veces se conecta luego de un buen
>> rato.... pero otras simplemente no se conecta.
>>
>> Este mismo disco duro externo lo conecto a un desktop con Windows XP y
>> se freconoce y muestra sin problemas.
>> En este mismo
>>
>> ¿Alguna idea que puede estar sucediendo?
>>
>>
>> --
>> AlePando
>> http://panduro.blogspot.com
>>
>>
>> --
>> To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
>> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
>> Archive: AANLkTikXCUmdS77qUoPVps6U5K+2ueTDU+vRk_sEkCO3@mail.gmail.com">http://lists.debian.org/AANLkTikXCUmdS77qUoPVps6U5K+2ueTDU+vRk_sEkCO3@mail.gmail.com
>>
>>
>
> podrias poner la información relacionada con el usb que te sale al
> hacer un dmesg?
>
> --
> Marc
>
>
> --
> To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: AANLkTin5dAgpcNpKJJvkSx0w2QUurDVtJP73kvg2QCx+@mail.gmail.com">http://lists.debian.org/AANLkTin5dAgpcNpKJJvkSx0w2QUurDVtJP73kvg2QCx+@mail.gmail.com
>
>

Resumo los .... del enfermo:
HD externo Simpletech de 120GB (enchufable con USB 2.0)

- Lo enchufo al Windows del Descktop de casa y se reconoce y muestra
su contenido sin problemas
- Lo enchufo en cualquiera de los dos Linux que tengo instalado en mi
LapTop HP530 (Ubuntu y Sidux) y como si no estubiese enchufado nada...
no da ninguna señal el KDE4 que trabajo
- Enchufo un Pendrive 4 Gb y no da problemas
- Reinicio el LapoTop y sigue sin reconocer el USB HD 120Gb
- A veces pasa un rato y de repente muestra la ventana emergente del
KDE4 que enchufe el HD120 Gb (o sea, el sistema de dio cuenta un par
de horas mas tarde)
-

# fdisk -l
No muestra existencia del USB 120Gb que acabo de enchufar

$ lsusb
Tampoco da señales de su existencia

# hwinfo --short
cpu:
keyboard:
  /dev/input/event0    AT Translated Set 2 keyboard
mouse:
  /dev/input/mice      Holtek USB Mouse
  /dev/input/mice      SynPS/2 Synaptics TouchPad
graphics card:
sound:
                       Intel 82801G (ICH7 Family) High Definition
Audio Controller
storage:
                       Intel 82801G (ICH7 Family) IDE Controller
                       Intel 82801GBM/GHM (ICH7 Family) SATA AHCI Controller
network:
network interface:
disk:
  /dev/sda             FUJITSU MHY2120B
partition:
  /dev/sda1            Partition
  /dev/sda2            Partition
  /dev/sda5            Partition
  /dev/sda6            Partition
  /dev/sda7            Partition
  /dev/sda8            Partition
cdrom:
  /dev/sr0             Optiarc DVD RW AD-7530B
usb controller:
                       Intel 82801G (ICH7 Family) USB UHCI Controller #1
                       Intel 82801G (ICH7 Family) USB2 EHCI Controller
bios:
                       BIOS
bridge:
                       Intel Mobile 945GME Express Memory Controller Hub
                       Intel 82801G (ICH7 Family) PCI Express Port 1
                       Intel 82801G (ICH7 Family) PCI Express Port 2
                       Intel 82801 Mobile PCI Bridge
                       Intel 82801GBM (ICH7-M) LPC Interface Bridge
                       ENE CB1410 Cardbus Controller
hub:
                       Linux 2.6.34-0.slh.11-sidux-686 ehci_hcd EHCI
Host Controller
                       Linux 2.6.34-0.slh.11-sidux-686 uhci_hcd UHCI
Host Controller
memory:
unknown:
                       FPU
                       DMA controller
                       PIC
                       Timer
                       Keyboard controller
                       PS/2 Controller
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device

# cat /var/log/messages.1 | grep usb
[...]
Jul 29 15:04:00 constru kernel: [21914.667066] usb 1-1: new high speed
USB device using ehci_hcd and address 12
Jul 29 15:04:10 constru kernel: [21924.646058] usb 1-1: new high speed
USB device using ehci_hcd and address 74
Jul 29 15:04:23 constru kernel: [21937.878049] usb 1-1: new high speed
USB device using ehci_hcd and address 125
Jul 29 15:04:24 constru kernel: [21938.469064] usb 1-1: new high speed
USB device using ehci_hcd and address 2
Jul 29 15:04:24 constru kernel: [21938.901084] usb 1-1: new high speed
USB device using ehci_hcd and address 4
[...]

#vim /etc/fstab
UUID=d7d68f29-652b-410c-9ba4-9753223c5973     /media/disk1part1
ext3       auto,users,rw,exec,noatime 0 0
UUID=fe01cf17-7a2d-4dc5-bd14-2d9e9751881e     /media/disk1part5
ext3       auto,users,rw,exec,noatime 0 0
UUID=05982c5f-12a6-4c41-a03f-03262568c063     /
ext4       defaults,noatime,errors=remount-ro,barrier=0 0 1
/dev/sda7            none                 swap       sw 0 0
UUID=81309367-adca-4449-9ced-ac6c41befc24     /media/disk1part8
ext3       auto,users,rw,exec,noatime 0 0


-  Si me cambio a TTy 1 (no se si llama asi al hacer Ctl Alt F1) y veo
lo siguiemte:

 [2804.723370] hud 1-0:1.0: unable to enumerate USB device on Port 1
 [2804.723379] hud 1-0:1.0: unable to enumerate USB device on Port 1
[2804.723376] hud 1-0:1.0: unable to enumerate USB device on Port 1
[2804.723397] .......


Es como que esta tratando de reconocer que le enchufaron en el puerto USB....


Espero los datos sirvan para encontrar el problema o que tengo mal configurado


salu2

--
AlePando
http://www.alepando.co.cc


Reply to: