[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: No muestra carpetas que tengan Ñ



El día 27 de mayo de 2008 16:46, Marcelo Guzmán <mguzmang@gmail.com> escribió:
> Hola lista,
>
> Me pasa que tengo un disco SATA (sdb1) formateado con NTFS (obviamente para
> poder verlo con window$ cuando rara vez lo uso).
> El tema es que estando en debian veo el disco...pero no me muestra las
> carpetas que contengan ñ en el nombre.
> He buscado en google, pero no encuentro algo que me guie a alguna solucion.
> Por logica me imagino que debe ser algo en mi fstab, por lo que lo incluyo
> en este correo:
>
> # /etc/fstab: static file system information.
> #
> # <file system> <mount point>   <type>  <options>       <dump>  <pass>
> proc            /proc           proc    defaults        0       0
> /dev/sda2       /               ext3    errors=remount-ro 0       1
> /dev/sda4       none            swap    sw              0       0
> /dev/hda        /media/cdrom0   udf,iso9660 user,noauto     0       0
> /dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0
> /dev/sdb1       /media/DATOS    ntfs-3g defaults,uid=1000 0 0
>
> Tengo lenny, kernel 2.6.24-1-486
>
> De antemano les agradezco la ayuda que me puedan dar.
>
> --
> __________________
> Marcelo Guzmán Gómez
> Administrador SK@PE Internet
> LinuxUser #418381
> http://counter.li.org

Usa  iocharset , ya sea iso8859-1 o utf8
Busca en google como se hace, es fácil.

Un saludo.
Marcos Delgado.


Reply to: