[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Amd64 + sata no instala porque no detecta el sata...





2006/7/6, Eduardo Montenegro <sralbiz@gmail.com>:


2006/7/6, Santiago Yegros <santiago.yegros@gmail.com>:
Yo tengo experiencia con el Sarge x86, y me paso algo similar. No
detecta el SATA, busq una solucion horas navegando y probando cosas y
nada. Pero en teoria el x64 tendria q tener los driver para el SATA.
Lo que tendris q probar es el unstable (sith), q segun dicen ya  trae
soporte a los SATA. Mi placa tb es asus, tengo una K8N4, supongo q
tenes una similar. Yo lo soluciones instalando mi sarge en un disco
ata, y despues si le podes cargar un modulo nv_sata, y te reconose el
SATA, en mi caso yo tengo el guindows ahi....
Mi recomendacion es q pruebes el unstable....


Es posible con debian etch y más si no quieres entorno gráfico.

2006/7/5, Ariel Nardelli <pan_linux@argentina.com.ar>:
> Hola!!
>
> Bueno, me compre un athlon64 3000+ para hacerlo andar como servidor con
> una mother asus...
>
> Al intentar instalar la version sarge amd64 (las dos la netinstall y el
> cd 1) me instala bien hasta que me tiene que detectar el disco, ahi
> muere, no hay forma de hacer que encuente el sata...


Etch o Sid te lo reconocen.

>
> Si instalo con ubuntu (lo hice pa probar) si detecta el sata sin dramas
> y lo maneja pero cuando quiero hacerlo con estas versiones amd64 no hay
> forma de que lo detecte...

Lo de antes, sarge no detecta.

>
> Por eso les pregunto, alguien lo ha hecho??? alguien logro instalarlo???
> COMO LO HIZO????

Han habido bastantes post de este tipo en los últimos meses. Yo instalé con Etch netinstall pero me daba problemas xorg y Kde. Si haces una búsqueda verás la solución en un post reciente. Basicamente creo recordar instalar Xorg y xfce de etch. Si quieres Kde o Gnome pasa repositorios a Sid instala estos y vuelve a Etch.

Ojo con las actualizaciones automaticas que te pueden liar un berenjenal de cuidado y desinstalar xorg o el gnomo. O por lo menos a mi me lo han hecho, supongo que por mezclar Etch y Sid.


>
> Recuerde que es para servidor asi que no instalo nada grafico :) solo
> ldap+samba+nfs+bind+mysql y demas cosillas propias de un servidor....


Mucho mejor, Etch netinstall en athlon 3800+ probado hace menos de un mes y funciona Ok.

>
> Bueno les dejo lo que larga mi lspci a ver si alguien puede ayudarme..
>
> Mil gracias!!!
> Ariel
>
> 0000:00:00.0 RAM memory: nVidia Corporation: Unknown device 02f1 (rev a2)
>         Subsystem: Asustek Computer, Inc.: Unknown device 81bf
>         Flags: bus master, 66MHz, fast devsel, latency 0
>         Capabilities: [44] #08 [01e0]
>         Capabilities: [e0] #08 [a800]
>
> 0000:00:00.1 RAM memory: nVidia Corporation: Unknown device 02fa (rev a2)
>         Subsystem: Asustek Computer, Inc.: Unknown device 81bf
>         Flags: 66MHz, fast devsel
>
> 0000:00:00.2 RAM memory: nVidia Corporation: Unknown device 02fe (rev a2)
>         Subsystem: Asustek Computer, Inc.: Unknown device 81bf
>         Flags: 66MHz, fast devsel
>
> 0000:00:00.3 RAM memory: nVidia Corporation: Unknown device 02f8 (rev a2)
>         Subsystem: Asustek Computer, Inc.: Unknown device 81bf
>         Flags: 66MHz, fast devsel
>
> 0000:00: 00.4 RAM memory: nVidia Corporation: Unknown device 02f9 (rev a2)
>         Subsystem: Asustek Computer, Inc.: Unknown device 81bf
>         Flags: bus master, 66MHz, fast devsel, latency 0
>
> 0000:00: 00.5 RAM memory: nVidia Corporation: Unknown device 02ff (rev a2)
>         Subsystem: Asustek Computer, Inc.: Unknown device 81bf
>         Flags: bus master, 66MHz, fast devsel, latency 0
>         Capabilities: [44] #00 [00fe]
>         Capabilities: [fc] #00 [0000]
>
> 0000:00:00.6 RAM memory: nVidia Corporation: Unknown device 027f (rev a2)
>         Subsystem: Asustek Computer, Inc.: Unknown device 81bf
>         Flags: 66MHz, fast devsel
>
> 0000:00:00.7 RAM memory: nVidia Corporation: Unknown device 027e (rev a2)
>         Subsystem: Asustek Computer, Inc.: Unknown device 81bf
>         Flags: 66MHz, fast devsel
>
> 0000:00: 02.0 PCI bridge: nVidia Corporation: Unknown device 02fc (rev
> a1) (prog-if 00 [Normal decode])
>         Flags: bus master, fast devsel, latency 0
>         Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
>         Capabilities: [40] #0d [0000]
>         Capabilities: [48] Power Management version 2
>         Capabilities: [50] Message Signalled Interrupts: 64bit+ Queue=0/1 Enable-
>         Capabilities: [60] #08 [a800]
>         Capabilities: [80] #10 [0141]
>
> 0000:00:03.0 PCI bridge: nVidia Corporation: Unknown device 02fd (rev
> a1) (prog-if 00 [Normal decode])
>         Flags: bus master, fast devsel, latency 0
>         Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
>         Capabilities: [40] #0d [0000]
>         Capabilities: [48] Power Management version 2
>         Capabilities: [50] Message Signalled Interrupts: 64bit+ Queue=0/1 Enable-
>         Capabilities: [60] #08 [a800]
>         Capabilities: [80] #10 [0141]
>
> 0000:00:04.0 PCI bridge: nVidia Corporation: Unknown device 02fb (rev
> a1) (prog-if 00 [Normal decode])
>         Flags: bus master, fast devsel, latency 0
>         Bus: primary=00, secondary=03, subordinate=03, sec-latency=0
>         Capabilities: [40] #0d [0000]
>         Capabilities: [48] Power Management version 2
>         Capabilities: [50] Message Signalled Interrupts: 64bit+ Queue=0/1 Enable-
>         Capabilities: [60] #08 [a800]
>         Capabilities: [80] #10 [0141]
>
> 0000:00:05.0 VGA compatible controller: nVidia Corporation: Unknown
> device 0242 (rev a2) (prog-if 00 [VGA])
>         Subsystem: Asustek Computer, Inc.: Unknown device 81bf
>         Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 11
>         Memory at fd000000 (32-bit, non-prefetchable) [size=16M]
>         Memory at d0000000 (64-bit, prefetchable) [size=256M]
>         Memory at fc000000 (64-bit, non-prefetchable) [size=16M]
>         Expansion ROM at febe0000 [disabled] [size=128K]
>         Capabilities: [48] Power Management version 2
>         Capabilities: [50] Message Signalled Interrupts: 64bit+ Queue=0/0 Enable-
>
> 0000:00:09.0 RAM memory: nVidia Corporation: Unknown device 0270 (rev a2)
>         Subsystem: Asustek Computer, Inc.: Unknown device 81c0
>         Flags: bus master, 66MHz, fast devsel, latency 0
>         Capabilities: [44] #08 [01e9]
>         Capabilities: [e0] #08 [a801]
>
> 0000:00:0a.0 ISA bridge: nVidia Corporation: Unknown device 0261 (rev a2)
>         Subsystem: Asustek Computer, Inc.: Unknown device 81c0
>         Flags: bus master, 66MHz, fast devsel, latency 0
>
> 0000:00:0a.1 SMBus: nVidia Corporation: Unknown device 0264 (rev a2)
>         Subsystem: Asustek Computer, Inc.: Unknown device 81c0
>         Flags: 66MHz, fast devsel, IRQ 5
>         I/O ports at 0600 [size=64]
>         I/O ports at 0700 [size=64]
>         Capabilities: [44] Power Management version 2
>
> 0000:00:0b.0 USB Controller: nVidia Corporation: Unknown device 026d
> (rev a2) (prog-if 10 [OHCI])
>         Subsystem: Asustek Computer, Inc.: Unknown device 81c0
>         Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 5
>         Memory at febde000 (32-bit, non-prefetchable) [size=4K]
>         Capabilities: [44] Power Management version 2
>
> 0000:00:0b.1 USB Controller: nVidia Corporation: Unknown device 026e
> (rev a2) (prog-if 20 [EHCI])
>         Subsystem: Asustek Computer, Inc.: Unknown device 81c0
>         Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 5
>         Memory at febdfc00 (32-bit, non-prefetchable) [size=256]
>         Capabilities: [44] #0a [2098]
>         Capabilities: [80] Power Management version 2
>
> 0000:00:0d.0 IDE interface: nVidia Corporation: Unknown device 0265 (rev
> a1) (prog-if 8a [Master SecP PriP])
>         Subsystem: Asustek Computer, Inc.: Unknown device 81c0
>         Flags: bus master, 66MHz, fast devsel, latency 0
>         I/O ports at ffa0 [size=16]
>         Capabilities: [44] Power Management version 2
>
> 0000:00:0e.0 IDE interface: nVidia Corporation: Unknown device 0266 (rev
> a1) (prog-if 85 [Master SecO PriO])
>         Subsystem: Asustek Computer, Inc.: Unknown device 81c0
>         Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 11
>         I/O ports at e800 [size=8]
>         I/O ports at e480 [size=4]
>         I/O ports at e400 [size=8]
>         I/O ports at e080 [size=4]
>         I/O ports at e000 [size=16]
>         Memory at febdd000 (32-bit, non-prefetchable) [size=4K]
>         Capabilities: [44] Power Management version 2
>         Capabilities: [b0] Message Signalled Interrupts: 64bit+ Queue=0/2 Enable-
>         Capabilities: [cc] #08 [a802]
>
> 0000:00: 10.0 PCI bridge: nVidia Corporation: Unknown device 026f (rev
> a2) (prog-if 01 [Subtractive decode])
>         Flags: bus master, 66MHz, fast devsel, latency 0
>         Bus: primary=00, secondary=04, subordinate=04, sec-latency=64
>         I/O behind bridge: 0000d000-0000dfff
>         Memory behind bridge: faa00000-faafffff
>         Capabilities: [b8] #0d [0000]
>         Capabilities: [8c] #08 [a800]
>
> 0000:00: 18.0 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
>         Flags: fast devsel
>         Capabilities: [80] #08 [2101]
>
> 0000:00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
>         Flags: fast devsel
>
> 0000:00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
>         Flags: fast devsel
>
> 0000:00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
>         Flags: fast devsel
>
> 0000:04:09.0 Ethernet controller: 3Com Corporation 3c905B 100BaseTX
> [Cyclone] (rev 30)
>         Subsystem: 3Com Corporation 3C905B Fast Etherlink XL 10/100
>         Flags: bus master, medium devsel, latency 64, IRQ 5
>         I/O ports at dc00 [size=128]
>         Memory at faaffc00 (32-bit, non-prefetchable) [size=128]
>         Expansion ROM at faac0000 [disabled] [size=128K]
>         Capabilities: [dc] Power Management version 1
>
>
> --
> To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
>
>


--
To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org




Reply to: