[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Actualización Etch: dbus-1-utils y ffmpeg



On 2/14/06, Iñaki wrote:
El Martes, 14 de Febrero de 2006 15:58, jrockys2 escribió:
> Buenas,
>
> Hace un par de dias que actualizé Etch y ví que, por fín, ya estaba
> KDE 3.5y Gnome
> 2.12 (el que utilizo en estos momentos).
>
> Con Gnome tuve algun problema (desaparecieron las barras del escritorio)
> que buscando por internet encontré la solución, ahora bien, aún me quedan
> dos paquetes bloqueados:
>
> * dbus-1-utils
> * ffmpeg
>
> ¿Alguien sabe si se puede solucionar de alguna manera o és mejor esperar a
> que synaptic lo arregle sólo en los próximos dias?
>
> Saludos.


¿Has hecho "dist-upgrade"? en Sid desde hace tiempo en vez de ser "dbus-1" es
simplemente "dbus".

He probado con upgrade y dist-upgrade pero el mismo resultado:
Los siguientes paquetes se han retenido:
  dbus-1-utils ffmpeg
0 actualizados, 0 se instalarán, 0 para eliminar y 2 no actualizados.

¿Qué me aconsejas, eliminar dbus-1 e instalar dbus en su lugar? Creía que con la rama testing uno se despreocupaba de este tipo de cosas y Synaptic haría el trabajo de actualización sin "casi"-manipulación por mi parte.

--
y hasta aquí puedo leer...


Gracias.

Reply to: