[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Misterio en Sendmail



Saludos:

>  
> Hola amigos listeros tengo un server sendmail como MTA, todo esta bien
> recibo y envio correo exitosamente pero el problema es que cuando envio a
> dos dominios especificos me rebotan los correos con el sgte error:

  Los problemas con los dominios, son pan diario de los sufridos
postmasters, asi es que solo hay que acostumbrase X)

> ----------------------------ERRROR I:  A DOMINIO
> BRAILLARDPERU.COM  -----------
> ----- The following addresses had permanent fatal errors -----
> <rcaceres@braillardperu.com>
>    (reason: 553 5.3.5 system config error) 
>   
>   ----- Transcript of session follows -----
> 553 5.3.5 mail.braillardperu.com. config error: mail loops back to me (MX
> problem?)
> 554 5.3.5 Local configuration error 
>   

  Pues, esto como el mensaje lo dice, es por un problema en el
registro MX correspondiente al dominio mail.braillardperu.com. Osea
que no creo que sea un problema con tu MTA.

> ----------------------------ERRROR II : A DOMINIO
> ASYMSACPERU.COM-----------
> ----- The following addresses had permanent fatal errors -----
> <hpalacios@asymsacperu.com>
>    (reason: 550 Presentacion Incorrecta HELOEHLO (localhost)) 
>   
>   ----- Transcript of session follows -----
> ... while talking to correovirtual2.millicomperu.com.pe.:
> >>> HELO localhost.localdomain
> <<< 550 Presentacion Incorrecta HELOEHLO (localhost)
> 554 5.0.0 Service unavailable 
> ---------------------------------------------------------------------------------------------------
>   

  Aqui si puede ser un problema con tu MTA, segun el mensaja la
presentacion de tu MTA con el servidor remoto en este caso con el
HELO, las "primitivas" para conversar entre MTAs.

> Estos son los mensajes que me devuelve el sistema y viendo en el log del
> sendmail para el caso de asymsacperu.com llega a resolver la ip del dominio
> pero al final me muestra este mensaje:
> dsn=5.0.0 service unavailable 
>   

  Hmmm. Bueno intuyo que tu registro MX correspondiente esta
correctametne configurado.

> 
> Y en el caso de braillardperu.com  me muestra SYSERR(root):
> mail.braillardperu.com config error: mail loops back to me (MX problem?), 
> luego resuelve la IP del server al final este mensaje:
> dsn=5.3.5 stat=Local configuration Error 
>   

  Podrias "pegar" aqui parte del log :)

> 
> Amigos que puede estar pasando con esto pues he probado enviar de mi cuenta
> de yahoo. es a esos dominios y no me rebota nada, por donde esta el
> problema.
> Agradecere sus respuestas. 

  Un culpa compartida tal vez entre tu server y los demas.

  Atte:


-- 
Alonso Caballero Quezada aka ReYDeS - ReYDeS@gmail.com
http://alonsocaballero.informatizate.net - LRU # 307242 
http://www.informatizate.net - http://www.SWP-scene.org 
http://www.RareGaZz.net



Reply to: