[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Fwd: Re: problemas con kde]



Lo envíe privado en lugar de a la lista (a ver si descubro como ponerle un "responder a la lista" a mi thunderbird) .... Lo reenvío a la lista

-------- Original Message --------
Subject: 	Re: problemas con kde
Date: 	Mon, 29 Aug 2005 00:36:41 +0200
From: 	Pitoe <piti_pitoe@yahoo.es>
To: 	p p <linuxlibre2004@yahoo.es>
References: 	<20050828143350.74759.qmail@web26001.mail.ukl.yahoo.com>



p p wrote:

Mi problema es que tenía instalada la version 3.4.1 de
KDE, y me iba estupendamente. Y hace poco, actualicé a
3.4.2 y se me ha cambiado a inglés sin posibilidad de
cambiar a español y han desaparecido varias opciones
¿Qué puedo hacer?¿Cómo puedo recuperar el 3.4.1?
Gracias

Pablo de Lara
"Cuando los locos seamos mayoría, los locos serán ellos"


Me ha pasado algo parecido... Salvo que yo tenía la 3.3 y al hacer un dist-upgrade ha cogido paquetes nuevos de unstable, y parece que aun no están todos los de la 3.4.2 ....

1.- Añadir el repositorio de Alioth para KDE 3.4.1al apt/sources.list
2.- Editar el apt/preferences para darle mayor prioridad a este que a los de debian 3.- Ahora tienes dos opciones: bajar la prioridad en el apt/preferences a los paquetes de kde 3.4.2 o eliminarlos tú,ojo, sin opción de purge. Yo opté por la segunda, pero la primera debería funcionar igualmente. Lo del purge o no... yo he tenido algunos problemas y al final casi como si lo hubiera hecho... 4.- Instalar kde-core kdebase kdelibs4..... etc normalmente tirando de apt-get/aptitude... etc

Saludos y suerte
Pit






Reply to: