[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RV: X Server



Parece un problema de la config del raton. Es ps2? creo recordar que el la seccion del raton en el /etc/X11/XF86Config si es ps2 deberias poner /dev/psaux. Si no es ps2, el puerto /dev/ttys0 0 1 o el que corresponda con tu puerto serie.

Ademas, referente al tema de la NVidia, que sepas que hay drivers detonator para linux que funcionan perfectamente. Visita www.nvidia.com.

Saludos

Jorge wrote:

Malas noticias.

Ayer traté de realizar la instalación exacta de Debian que hice el primer
día, la que llegó al final y nunca me dio problemas.

Instalé el sistema base, instalé el servidor de X, instalé el KDE, ... todo
ello aparentemente sin problemas (como la vez 1ª vez, que me funcionó todo a
la primera), ... y al hacer 'startx' (para no aburriros en exceso incluyo
sólo las últimas líneas del "XFree86.0.log"):

(II) NV(0): Using XFree86 Acceleration Architecture (XAA)
	Screen to screen bit blits
	Solid filled rectangles
	8x8 mono pattern filled rectangles
	Indirect CPU to Screen color expansion
	Solid Lines
	Offscreen Pixmaps
	Setting up tile and stipple cache:
		32 128x128 slots
		29 256x256 slots
		14 512x512 slots
(==) NV(0): Backing store disabled
(==) NV(0): Silken mouse enabled
(**) Option "dpms"
(**) NV(0): DPMS enabled
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension LBX
(II) Initializing built-in extension XC-APPGROUP
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFree86-Bigfont
(II) Initializing built-in extension RENDER
PEXExtensionInit: Couldn't open default PEX font file  Roman_M
(II) Keyboard "Generic Keyboard" handled by legacy driver
(**) Option "Protocol" "ImPS/2"
(**) Configured Mouse: Protocol: "ImPS/2"
(**) Option "CorePointer"
(**) Configured Mouse: Core Pointer
(**) Option "Device" "/dev/input/mice"
(EE) xf86OpenSerial: Cannot open device /dev/input/mice
	No such device.
(EE) Configured Mouse: cannot open input device
(EE) PreInit failed for input device "Configured Mouse"
(II) UnloadModule: "mouse"
(WW) No core pointer registered
No core pointer

Fatal server error:
failed to initialize core devices

Estoy varado totalmente. Ya no sé qué hacer. Mi tarjeta es una NVidia
GeForce 2, con lo que 'nv' está bien, según el manual que seguí la primera
vez (la que resultó). No he hecho nada distinto de esa primera vez. Me estoy
enfadando muchísimo conmigo mismo por este paso atrás. ¿Alguna idea? Mil
millones de gracias a quien me de alguna pista que me saque de este agujero.


-----Mensaje original-----
De: Rudy Godoy [mailto:rudy@apesol.org.pe]
Enviado el: miércoles, 18 de junio de 2003 17:10
Para: LINUX Debian-User-Spanish
Asunto: Re: RV: X Server


On Wed, Jun 18, 2003 at 04:19:22PM +0200, Jorge wrote:
[...]

-¿Tiene sentido que no me arranquen las X por tener ext3? Yo pensaba que

ya

era un sistema de archivos estable.


No, y si es un sistema de ficheros estable, no debe haber ningún problema
relacionado entre estos, al menos que el sistema de ficheros este corrupto y
justo haya tocado los ficheros de configuración o drivers de X.


-¿Qué hago si sigue sin funcionarme? Entonces ya sí que se me acabarían

las

alternativas.


no necesitas reinstalar el sistema, prueba reconfigurando X, si no funciona
prueba con el driver VESA es posible que tu tarjeta no tenga buen soporte o
cosas por el estilo, el driver VESA es un driver genérico.


'FrameBuffer por Kernel' nunca sabré si me convenía o no configurar dicha
opción. ¿Alguien me puede explicar mejor para qué sirve esa opción y si
interesa activarla o no según vuestra experiencia?



Te conviene si usas aplicaciones para este entorno, no te conviene porque
todavia no soporta muchas tarjetas de video.

saludos


--
To UNSUBSCRIBE, email to debian-user-spanish-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact
listmaster@lists.debian.org







Reply to: