[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problema con Grub.



  Hola.

  Tengo recien instalada la debianera distro ESware, muy atractiva y bastante
compatible con las versiones del Proyecto Debian.

  Su gestor de arranque por defecto es LILO, pero a mi me gusta bastante mas 
el Grub desde que lo conoci, por lo que lo he instalado. Despues del
'grub -install /dev/hda' y del 'update-grub' reinicio y mi sorpresa es que se para
en medio de una carga que, en principio, parece normal. Salta un 'kernel panic'
para decir que init no ha sido encontrado, que intente pasarle al kernel un
parametro del tipo init=.........

  ¿Alguien sabe como se soluciona este problema?, ¿lo habeis sufrido algun@
de vosotr@s?.

  Como siempre, muchas gracias por anticipado.

  Saludos.

  Jose. 

Debian GNU/Linux 'Sid' Kernel 2.4.17 Ext3.
ESware Linux 365 Kernel 2.4.16 ReiserFS.
Usuario Linux registrado #213309.
Una vez más cabalgaré con mis caballeros,
para defender lo que fue.....
y el sueño de lo que pudo ser.

_____________________________________________________________
Your FREE Email -> http://www.emailme.org

_____________________________________________________________
Promote your group and strengthen ties to your members with email@yourgroup.org by Everyone.net  http://www.everyone.net/?btn=tag


--
To UNSUBSCRIBE, email to debian-user-spanish-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Reply to: