[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Dependencias al compilar un paquete



El jue 07 de mar de 2002, a las 05:41:00 +0100, Francisco M. Marzoa Alonso dijo:

> checking for GLIB - version >= 1.2.2... no
> *** The glib-config script installed by GLIB could not be found
> *** If GLIB was installed in PREFIX, make sure PREFIX/bin is in
> *** your path, or set the GLIB_CONFIG environment variable to the
> *** full path to glib-config.
> configure: error: *** GLIB >= 1.2.2 not installed - please install first ***
> 
> El caso es que lo de glib-config me suena a algo del GTK pero no estoy 
> seguro... con la glibc supongo que no tiene que ver, ¿verdad?.

	Tienes que instalar el paquete libglib1.2-dev

Saludos
-- 
--------------------------------------------------
Tomás Sánchez Santos 	tsanchez@escomposlinux.org
--------------------------------------------------



Reply to: