[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Qmail



On Thu, Mar 07, 2002 at 04:27:18PM +0100, Juan Pablo Sarmiento Munuce wrote:
> Hola gente
> 
> Quiero instalar Qmail en mi debian, pero no veo un paquete aparte del src,
> que ademas no parece la ultima version.
> 
> Puedo bajar el rpm o tengo que bajar el fuente y compilar?.
> 
> Gracias por adelantado.

Yo instalé el qmail y lo que hice fue bajarme las fuentes y compilar a
mano. El único problema es que si sólo haces eso vas a tener problemas
al usar apt o dpkg para instalar cualquier cosa que dependa de un MTA.

Existen varias soluciones:

- Forzar la instalación de esos paquetes.

- Hacerse un paquete con los binarios de qmail e instalarlo.

- Hacerse un pseudo-paquete sin nada que satisfaga el requerimiento de
  un MTA instalado.

- Como lo tengo yo?... Bueno yo soy muy vago, y tiempo atrás tenía
  instalado el smail. Luego cambié a qmail, pero nunca desinstalé el
  smail, sólo lo desactive, así los paquetes que dependen de un MTA se
  instalan sin chistar. Tengo que arreglar eso algún dia.

Blu.



Reply to: