[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: laespiral



On lun, abr 02, 2001 at 12:32:33 +0200, Andres Seco Hernandez wrote:
> En las propias páginas de la espiral lo pone, pero yo tengo esta:
> 
> deb http://quark.fe.up.pt/debian potato/local helixcode kde updates evolution extras

Esto es para el CD de La Espiral 1, el CD de La Espiral 2 está actualmente
en preparación casi terminado a falta de limar algún error de dependencias.

Para aquellos que quieran probar el CD de La Espiral 2, tendrán que: poner en 
/etc/sources.list
  
  deb http://www.laespiral.org/LE-cd2.0 potato módulo
  
donde módulo es uno (o varios) de los siguientes:

    evolution
    gnome
    red-carpet
    kde/crypto
    kde/main
    kde/optional
    kernel24
    laespiral
    updates/main
    updates/contrib
    updates/non-free

XFree 4.0.2 está fuera del árbol habitual para hacer apt-cdrom debido a un grave
error en los paquetes deb realizados para esta versión de X en relación a la
3.3.6, la que hay en Potato, unos cuantos paquetes de X 4.0 (xserver-common,
xfs, xfree86-common, xterm, ...) tienen el mismo nombre que en X 3.3.6 y por 
lo menos dselect considera que son una actualización y los actualiza por defecto 
y por problemas de dependencias acabas sin las X operativas y con medio sistema 
desinstalado por problemas de dependencias con las X. 

El mismo autor de los paquetes deb de XFree 4.0.2 para Potato dice bien claro:
"Note that these are UNOFFICIAL debs.  This means that you MUST NOT FILE BUGS
against them, and that you should NOT BUG ANYBODY about them.  If you do, I
will point at you and laugh."

Es problema fué detectado por un colaborador de La Espiral (Manel Marín) y
se ha tomado la precaución de pasar el directorio xf402 (XFree 4.0.2) de 
ftp://quark.fe.up.pt/debian2/LE-cd2.0/dists/potato/xf402 a
ftp://quark.fe.up.pt/debian2/LE-cd2.0/concuidado para que aún estando muy
claro en el LEEME que se está actualmente elaborando para el CD, no haya
nadie que omita su lectura y al hacer un 'apt-cdrom add' seguido de 'apt-get
update; apt-get upgrade', fastidie su sistema y se quede sin X operativas. 

Los que queráis actualizar a XFree 4.0.2 nada más tenéis que usar el
anterior URL y cuando tengáis el CD: *LEED EL LEEME*, valga la redundancia.
Cuando cerremos este error totalmente escribiré la línea definitíva del
source.list para instalar XFree 4.0.2.

Saludos y perdón por las molestias pero es preferible depurar y depurar a no
chapucear ¿no? ;-)
-- 
Javier Viñuales Gutiérrez <vigu@matrio.com>
GnuPG public information:      pub  1024D/4EB82468
1C2A 0241 D350 B43D E027  4FCD F8E8 3454 4EB8 2468

Attachment: pgp1TkYiVVT7n.pgp
Description: PGP signature


Reply to: