[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Configuracion Lilo URGENTE !!!!



Creo que hoy si termine con mi maquina :((( hice lo
que me dijeron de fdisk /mbr pero no funciono porque
resulta que la particion de win95 es de formato
desconocido (deberia ser FAT16) cuando ejecuto el
fdisk veo la particion como primaria pero con formato
"unknow" me parece que hoy si termine de arruinarla,
creo que voy a tener que reinstalar win95, alguna otra
idea ?? puedo ponerle el tipo de fat que usa esa win95
desde linux sin que borre mi informacion ?? 

--- daniel <danny@montevideo.com.uy> wrote:
> si no me equivoco, con "boot=..." lo que hago es
> decir donde pongo lilo
> para que este en el mbr, en el primer disco seria:
> "boot=/dev/hda"
> 
> en mi caso, tengo win en el primer disco y primera
> particion, y tengo lo
> sgte, tal vez te sirva de ejemplo.
> 
> boot=/dev/hda
> timeout=100        es
> other=/dev/hda1
> label=b98        ...esto es win, y se refiere a
> bug98 ;)
> table=/dev/hda
> image=/boot/vmlinuz
> root=/dev/hdb6    ...es donde estn mis archivos de
> linux
> label=lix
> 
> y luego las lineas para cargar linux
> 
> no encontre los mensajes anteriores, por lo que no
> se el mensaje que te da,
> pero otra posibilidad es que falten los archivos de
> inicio (me paso cuando
> instale redhat) de win. desde un diquete de sistema
> de win98
> podes hacer sys a: c: y luego ver si carga.
> 
> en caso de emergencia, (y de pronto lo primero a
> intentar), seria leventar
> directo win (sin lilo),
> por lo menos para sacarte la duda de si levanta bien
> win. podes cargar el
> lilo en un disquete (para luego poder entrar a linux
> :), y sacar el lilo del
> disco
> 
>  fdisk /mbr
> 
> (y tener un disco de inicio de win98, con sys y
> fdisk, etc)
> 
> suerte....daniel
> 
> 
> 
> 
> -----Mensaje original-----
> De: José Luis Castro <jfreakmail@yahoo.com>
> Para: debian-user-spanish@lists.debian.org
> <debian-user-spanish@lists.debian.org>
> Fecha: Miércoles, 11 de Octubre de 2000 04:35 p.m.
> Asunto: Configuracion Lilo URGENTE !!!!
> 
> 
> >Hola lista, necesito un favor super urgente, en el
> >mensaje anterior solicite ayuda para configurar el
> >lilo ya que no booteaba desde mi disco duro, pues
> >resulta que carge Debian con rescue root=/dev/hda5
> y
> >todo perfecto, revise el archivo lilo.conf y estaba
> >algo asi:
> >
> >boot=/dev/hda2
> >root=/dev/hda5
> >... etc
> >
> >pero esto es incorrecto porque deberia ser:
> >
> >boot=/dev/hda1
> >root=/dev/hda5
> >... etc
> >
> >modifique el lilo.conf para que quedara asi y luego
> me
> >fui a una aplicacion que en el menu se llama
> >liloconfig (no se si el ejecutable tambien se llama
> >asi) y me dijo de que ya existia un archivo
> lilo.conf
> >y si queria usar esta configuracion para crear un
> >sistema de arranque, sin dudarlo le dije que si y
> >ahora me carga Debian pero resulta que no puedo
> cargar
> >win95, antes tenia configurado para que me cargara
> >win95 por default (cosa de que no tuviera problemas
> >aqui en mi trabajo) y para cargar Debian presionaba
> >"ctrl" y escogia cargar Linux, necesito de su ayuda
> >urgente porque si no logro entrar a win95 puedo
> tener
> >problemas con mi jefe.
> >
> >gracias a todos y espero su pronto auxilio.
> >
> >__________________________________________________
> >Do You Yahoo!?
> >Get Yahoo! Mail - Free email you can access from
> anywhere!
> >http://mail.yahoo.com/
> >
> >
> >--
> >Unsubscribe?  mail -s unsubscribe
> debian-user-spanish-request@lists.debian.org <
> /dev/null
> >
> 


__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/



Reply to: