[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: =??Q?Mutt_peta=2E=2E=2E_tambi=E9n_el_de_potato?=



> -----Mensaje original-----
> De:	Roberto Ripio [SMTP:rripio@ctv.es]
> Enviado el:	jueves 22 de julio de 1999 13:01
> Para:	Ricardo Villalba; debian-user-spanish@lists.debian.org
> Asunto:	Re: =??Q?Mutt_peta=2E=2E=2E_tambi=E9n_el_de_potato?=
> 
> 
> El Sun, Jul 18, 1999 at 08:06:33PM +0200, Ricardo Villalba escribió:
> 
> Sospecho que tengo algún problema con los códigos de caracteres. Un colega
> me manda a
> menudo archivos vinculados a mensajes compuestos en outlook. Cuando se
> trata
> de nombres largos (en windox) salen tal que así en el menú de vínculos de
> mutt:
> 
>  =?iso-8859-1?Q?cverr=E1t.doc?
	Si te fijas y pones los mensajes en RAW, verás la misma codificación
que en el título. Lo que pasa es que el Outlook está "escapando" el título
en Quoted Printable (creo que es esa la codificación) y se ve que el mutt no
acepta quoted printable en el título, o bien no lo tienes configurado para
que lo acepte así (en eso no puedo ayudarte, ya que no uso el mutt ).

	Fíjate en las cabeceras de tu mensaje, por ejemplo, el subj. de tu
mensaje es:

	Subject: Re:
=?us-ascii?Q?=3D=3F=3FQ=3FMutt=5Fpeta=3D2E=3D2E=3D2E=5Ftambi=3DE9n=5Fel?=
	 =?us-ascii?Q?=5Fde=5Fpotato=3F=3D?=

	Ahí, aparte de la "porquería" que ha metido el mutt, están escapados
los caracteres:
	   "_" sustituído por =5F
	   "=" sustituido por =3D 
	etcétera.

> Roberto Ripio
> rripio@ctv.es
> 
> 
Antonio Tejada Lacaci		atejada@bancamarch.es
Depto. Análisis y Programación
Banca March S.A.


Reply to: