[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Actualizar a kernel 2.2



Santiago Vila wrote:
> 
> On Tue, 23 Feb 1999, Francho wrote:
> 
> > El tema es que me pide unos paquetes con unas versiones superiores a
> > los que tengo. [...]
> > [...]
> > Y la pregunta del millon: ¿donde puedo conseguir estos paquetes en .deb?
> 
> En la distribución "frozen" o en la "unstable", en los archivos FTP de
> Debian.
> ...
Efectivamente allí están y la cosa parece funcionar, sin embargo,
en la documentación del kernel también figura como requerido:
NFS 2.2beta40
y sugiere verificarlo con showmount. En hamm la versión es la 2.2beta34
así que busqué en qué paquete debian está el showmount: netstd de la
sección net. Sin embargo, en slink el showmount está en otro paquete:
nfs-server_2.2beta37-1.deb
Supongo que debería instalar el nuevo nfs-server (aunque todavía no
es la versión 2.2beta40 que hace falta) y también el nuevo
netstd. De este último hay más de una "versión":
netstd_3.07-7.deb   y   netstd_3.07-7slink.1.deb
Cuál es la que va?
Está esto relacionado con la nueva opción en los kernels 2.2 de
incluir el nfs server en el mismo kernel?

-- 
Saludos,
                                                         O__
Enzo.                                                    ,>/
========================================================()=\()====
Enzo A. Dari  |  Instituto Balseiro / Centro Atomico Bariloche
8400-San Carlos de Bariloche, Argentina | email: darie@cab.cnea.gov.ar
Phone: 54-2944-445208, 54-2944-445100 Fax: 54-2944-445299
Web page: http://cabmec1.cnea.gov.ar/darie/darie.htm


Reply to: