[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: modulos



> No sé qué demonios pasa, pero me da unos warnings al cargar los módulos,
> durante el arranque de la máquina, y luego me suelta chorradas como que el
> PPP no está soportado por el kernel. Cuando el PPP NO lo tengo como módulo,
> si no dentro del kernel.

A mi me suena que me pasaba cuando pppd no tenía el 'stick bit' puesto en el permiso de ejecución. Te dice que PPP no está soportado por el kernel, piensas que el fallo viene por otro lado.

Mira a ver si los permisos de pppd son algo así

-rwsr-xr-x   1 root     dip        105884 jun 19 02:59 /usr/sbin/pppd

(esto es para que lo puedan ejecutar todos los usuarios) si no tiene la 's' prueba a hacer.

chmod u+s /usr/sbin/pppd

Creo que valdrá. En todo caso estoy hablando un poco de memoria.
-- 
 ____  ____    ___   ____       ____     ___  ______                        
l    j|    \  /   \ |    \     |    \   /  _]|      T  Ismael Valladolid Torres
 |  T |  D  >Y     Y|  _  Y    |  _  Y /  [_ |      |   << iron@mundivia.es >>
 |  | |    / |  O  ||  |  |    |  |  |Y    _]l_j  l_j                       
 |  | |    \ |     ||  |  | __ |  |  ||   [_   |  |      Bosshog i586 running 
 j  l |  .  Yl     !|  |  ||  T|  |  ||     T  |  |          Linux Debian 2.0  
|____jl__j\_j \___/ l__j__jl__jl__j__jl_____J  l__j             Kernel 2.0.34  

<<<< < < <  <  iron.net en http://personales.mundivia.es/iron  >  > > > >>>>
  <<< Linux, The Verve, Spacehog, Jon Spencer Blues Explosion y más... >>>
                   << < <  <  <   << >>   >  >  > > >>>



Reply to: