[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Instalar novo HD



Complementando, você comprou este HD em um fornecedor confiável? Tente
solicitar a troca.
Você pode usar um livecd para testes de hardware, tem muitos por aí
com programas específicos para HD.
Teste ele em outra porta sata, pois pode ser problema na placa mãe
também e isso pode ter danificado o HD. Mas de qualquer forma acho que
esse HD já era...

Em 27 de maio de 2014 13:08, Eduardo Gonçalves <esgonc@gmail.com> escreveu:
> Era esse meu medo. Acabei de comprar esse hd
> Existe algum método para eu testar se é problema nele mesmo?
>
> Obrigado
>
> ---------- Mensagem encaminhada ----------
> De: Alexandre Martins <alexandremtec@gmail.com>
> Data: 27 de maio de 2014 15:09
> Assunto: Re: Instalar novo HD
> Para: Eduardo Gonçalves <esgonc@gmail.com>
>
>
> Cara esse seu HD  parece que não está bom.... veja bem:
>
>
> [59333.939653] Buffer I/O error on device sdb, logical block 0
> [59333.939656] Buffer I/O error on device sdb, logical block 1
> [59333.939659] Buffer I/O error on device sdb, logical block 2
> [59333.939684] sd 1:0:0:0: [sdb] Unhandled error code
> [59333.939686] sd 1:0:0:0: [sdb]  Result: hostbyte=DID_BAD_TARGET
> driverbyte=DRIVER_OK
> [59333.939689] sd 1:0:0:0: [sdb] CDB: Read(10): 28 00 00 00 00 00 00 00 08
> 00
> [59333.939696] end_request: I/O error, dev sdb, sector 0
>
>
> Erro de Entrada e Saída no seu HD. Acredito eu que o problema seja ele
> mesmo. Experimenta colocar um outro de teste.
>
>
> Abração.
>
>
>
> Em 27 de maio de 2014 12:03, Eduardo Gonçalves <esgonc@gmail.com> escreveu:
>
>> Sim, mudei o hdX para sdX (no caso sdf) e usei partição ext4
>> O arquivo com as informações do boot está em
>> https://www.dropbox.com/s/wnkvspwgb5ctoh4/boot.txt
>>
>> Obrigado
>>
>>
>> Em 27 de maio de 2014 11:58, China <china.listas@gmail.com> escreveu:
>>
>>> Para que possamos ajudar, envie para a lista as mensagens de erro. O
>>> comando "dmesg > boot.txt" gerará o arquivo contendo as informações do
>>> boot da máquina, cole ele no corpo da mensagem para a lista. É o
>>> começo.
>>>
>>> Em 26 de maio de 2014 23:09, Eduardo Gonçalves <esgonc@gmail.com>
>>> escreveu:
>>> > Olá à todos.
>>> > Tenho um sistema instalado em um hd sata e gostaria de adicionar mais
>>> > um.
>>> > Ele foi reconhecido pelo debian, configurei com pequenas alterações à
>>> > esses
>>> > passos: http://www.vivaolinux.com.br/dica/Instalando-novo-HD/
>>> > mas algo ainda está errado.
>>> > O boot demora muito e uma série de mensagens de erro são exibidas na
>>> > tela.
>>> > Depois de quase meia hora consigo logar e o hd não é montado, mas
>>> > reconhecido.
>>> > Preciso fazer mais alguma configuração? O que está errado?
>>> >
>>> > Obrigado
>>
>>
>
>
>
> --
>
>
> Atenciosamente,
>
> Alexandre Martins
>
> LPIC-1 | CompTIA Linux + | SUSE CLA
> Monkeys IT Solutions
> 32 8824 6438
>
>


Reply to: