[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Oi 3G + Modem Onda MSA405HS



Bom dia,

Tive problemas similares. Necessitei utilizar meu penmodem 3G da Vivo em uma viajem a outro estado. No linux (ubuntu) ora a conexão funcionava, ora não. No windows 7 a mesma coisa. Então descobri uma função no discador do windows para selecionar a rede manualmente. Foi aí que descobri que o penmodem listava deversas redes de várias operadoras. Para minha surpresa, ele estava tentando conectar-se a uma rede da Tim. Quando selecionei a rede da Vivo 3G, tudo funcionou normalmente. Acredito que o seu problema pode ser parecido, o modem tentando conectar-se a uma outra rede. Até o momento não descobri um comando específico ou com o wvdial que pudesse selecionar uma rede específica. 
Caso você tenha um computador com windows que pudesse testar usando o próprio discador para selecionar manualmente a rede, me ajudaria na minha investigação.

Atenciosamente,

Gilberto

Em 13 de outubro de 2010 22:12, Edson Marquezani Filho <edsonmarquezani@gmail.com> escreveu:
Pessoal, estou às voltas com um problema chato aqui. Uso Debian na
versão testing.

Estou com um acesso móvel Velox 3G Oi, usando um modem originalmente
da Tim, Onda MSA405HS. Não tenho problema com o modem em si, creio eu,
mas não consigo estabelecer a conexão com o wvdial. Tentei várias
configurações, mas não obtive sucesso. O comando de discagem não
retorna nada.
Fiquei um pouco confuso, cheguei a ver algo relacionado a PIN, e tal,
não entendi.

Alguém tem uma configuração do wvdial que realmente funcione? Estou
precisando ativar esse acesso com urgência.

Obrigado a todos.


--
To UNSUBSCRIBE, email to debian-user-portuguese-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: AANLkTik7EHFovicBt3KDR40qiax_QjMFeroktLcJaEOY@mail.gmail.com" target="_blank">http://lists.debian.org/AANLkTik7EHFovicBt3KDR40qiax_QjMFeroktLcJaEOY@mail.gmail.com



Reply to: