[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [OFF TOPIC] Qual é a melhor configuracao para modem e roteador wireless?



Marcelo,

Já tive alguns problemas com relação ao modelo de configuração utilizado por você.
Bom tente fazer o seguinte não configure a Wan do seu roteador e conecte o cabo
da Lan do seu modem direto nas entradas de rede do seu roteador e deixe o
modem roteado. Escolha um dos dois dispositivos para entregar seu serviço de
DHCP fazendo com que os micros peguem gateway com o ip do modem e
verifique se melhorou o desempenho.

abs,


-- 
Adauto Serpa
Tecnólogo em Informática
Jabber: adautoserpa@jabber.org
Email:  adautoserpa@gmail.com
MSN:   juniorlf@hotmail.com

Em 12 de outubro de 2010 17:48, Marcelo Laia <marcelolaia@gmail.com> escreveu:
Minha rede domestica esta extremamente lenta. Inclusive o acesso ao
modem e ao roteador estão dando tempo limite no iceweasel.

Tenho um modem TP-LINK 8816 ADSL2/2+ e um roteador wireless TP-LINK
TL-WR541G/TL-WR542G em casa.

O modem esta configurado assim:

*****LAN*****
IP Address:                     192.168.1.1
IP Subnet Mask:                 255.255.255.0
Dynamic Route:          RIP2-B
Direction:                              none
Multicast:                              Disabled
IGMP Snoop:                     Disabled
DHCP:                           Enabled
Starting IP Address:            192.168.1.100
IP Pool Count:                  101
Lease Time:                     259200 seconds

DHCP Table
Hostname                        IP Address      MAC Address             Status
TL-WR541G/542G  192.168.1.100   00:27:19:C4:6D:9D       Auto

DNS
DNS Relay:              Use auto discovered DNS server only
Primary DNS Server:             N/A
Secondary DNS Server:   N/A


*****INTERNET*****
Virtual Circuit:                        PVC0
Status:                         Connected
Connection Type:                PPPoE
IP Address:                     187.XXX.XXX.XXX
Subnet Mask:                    255.255.255.255
Default Gateway:                200.199.191.55
DNS Server:                     200.165.132.147
NAT:                                    Enabled
PPP connection time:    5d:20h:01m:47s
VPI:                                    0
VCI:                                    33
ATM QoS:                                UBR
PCR:                                    0
ISP:                                    PPPoA/PPPoE
Servicename:                    "em branco"
Username:                               meuuser@telemar.com.br
Password:                               minhasenha
Ecapsulations:                  PPPoE LLC
Bridge Interface:                       Activated
Connection:                     Always on
TCP MSS Option:         TCP MSS (0:default)
Get IP Address:                 Dynamic
NAT:                                    Enabled
Default Route:                  Yes
TCP MTU Option:         1480 bytes
Dynamic Route:                  RIP1
Direction:                              Both
Multicast:                              Disabled
MAC Spoofing:                   Disabled



O roteador esta configurado assim:

*****LAN*****
MAC Address:                    00-XX-XX-XX-XX-XX
IP Address:                     10.1.1.1
Subnet Mask:                    255.255.255.0

*****Wireless*****
Wireless Radio:                 Enable
SSID:                           TP-LINK_KHVFCDRESDRF
Channel:                                6
Mode:                           54Mbps (802.11g)
MAC Address:                    00-XX-XX-XX-XX-XX
IP Address:                     10.1.1.1

*****WAN*****
MAC Address:                    00-27-19-C4-6D-9D
IP Address:                     192.168.1.100   Dynamic IP
Subnet Mask:                    255.255.255.0
Default Gateway:                192.168.1.1
DNS Server:                     192.168.1.1 , 0.0.0.0

Temos 3 micros conectados.

Se puder me ajudar ficarei muito agradecido

Um abracao

--
Marcelo Luiz de Laia
www.ufvjm.edu.br/floresta
Diamantina - MG - Brasil (Brazil)
Linux user number 487797


--
To UNSUBSCRIBE, email to debian-user-portuguese-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: AANLkTikY6w90P+tR1dg+9caki0WpmZqFa8t9CPMDu-Sv@mail.gmail.com" target="_blank">http://lists.debian.org/AANLkTikY6w90P+tR1dg+9caki0WpmZqFa8t9CPMDu-Sv@mail.gmail.com






Reply to: