[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: vboxdrv não instala junto com o Virtualbox



Toda mudança de kernel trazida por atualizações automáticas requeirerá
a atualização do módulo vboxdrv que manualmente poderá ser executada
com o comado :
m-a a-i virtualbox-ose-source (se for a versao opensource)
ou
/etc/init.d/vboxdrv setup (versao comercial)

[]'s e sucesso.

2010/6/28 Daniel Vieira Dias <dandias@netsite.com.br>:
>  Pessoal, estou tentando usar o virtualbox no meu squeeze e até agora não
> foi possível pois não consigo saber onde arrumar o módulo vboxdrv para
> instalar.
>
> primeiro eu instalei o virtualbox-ose e quando fui rodar uma máquina vei a
> mensagem da falta do módulo solicitando que instalasse o pacote
> virtualbox-ose-dkms e rodasse o comendo modprobe vboxdrv.
> O drama é que o pacote já está instalado e nada do dito módulo exitir.
>
> # modprobe vboxdrv
> FATAL: Module vboxdrv not found.
>
> # modprobe -l |grep vbo
> !!!!!! nada !!!!!
>
> # /etc/init.d/virtualbox-ose restart
> Stopping VirtualBox kernel modules.
> Starting VirtualBox kernel modulesNo suitable module for running kernel
> found ... failed!
>  failed!
>
> em /var/log/syslog
> Jun 28 10:12:25 rpocrrpo-80035 udevd[9288]: specified group 'vboxusers'
> unknown
> Jun 28 10:12:25 rpocrrpo-80035 udevd[9288]: specified group 'vboxusers'
> unknown
> mas mesmo criando este grupo nada resolve
>
> # cat /var/log/vbox-install.log
>
> VirtualBox 3.2.6 r63112 installer, built 2010-06-25T14:18:40Z.
>
> Testing system setup...
> Could not find the Linux kernel header files - the directories
>  /lib/modules/2.6.32-3-686/build/include and /usr/src/linux/include
>  do not exist.
> Giving up due to the problems mentioned above.
>
> # dpkg -l |grep linux
> ii  doc-linux-text                         2008.08-1
>  Linux HOWTOs and FAQs in ASCII format
> ii  firmware-linux-free                    2.6.32-15
>  Binary firmware for various drivers in the Linux kernel
> ii  libselinux1                            2.0.94-1
> SELinux runtime shared libraries
> ii  libv4l-0                               0.8.0-1
>  Collection of video4linux support libraries
> ii  linux-base                             2.6.32-15
>  Linux image base package
> ii  linux-headers-2.6-686                  2.6.32+27
>  Header files for Linux 2.6-686 (meta-package)
> ii  linux-headers-2.6.32-5-686             2.6.32-15
>  Header files for Linux 2.6.32-5-686
> ii  linux-headers-2.6.32-5-common          2.6.32-15
>  Common header files for Linux 2.6.32-5
> ii  linux-image-2.6.32-3-686               2.6.32-9
> Linux 2.6.32 for modern PCs
> ii  linux-kbuild-2.6.32                    2.6.32-1
> Kbuild infrastructure for Linux 2.6.32
> ii  linux-libc-dev                         2.6.32-15
>  Linux support headers for userspace development
> ii  linux-sound-base                       1.0.23+dfsg-1
>  base package for ALSA and OSS sound systems
> ii  linux-support-2.6.32-5                 2.6.32-15
>  Support files for Linux 2.6.32
> ii  playonlinux                            3.7.6-1
>  front-end for Wine
> ii  util-linux                             2.17.2-3.1
> Miscellaneous system utilities
> ii  util-linux-locales                     2.17.2-3.1
> Locales files for util-linux
>
> onde estou errando? ou os pacote estão bugados?
>
> Daniel
>
>
> --
> To UNSUBSCRIBE, email to debian-user-portuguese-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact
> listmaster@lists.debian.org
> Archive: 4C28B791.8060509@netsite.com.br">http://lists.debian.org/4C28B791.8060509@netsite.com.br
>
>


Reply to: