[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problema wireless



Já tive alguns problemas relacionado a chaves, como o Paulino citou, tente alterar a criptografia do seu AP para WEP e tente conectar novamente, veja se pinga o AP.


Em 4 de junho de 2010 18:29, Sergio Pereira <sergiopereira@sein.com.br> escreveu:
Em 04-06-2010 15:25, Rodrigo Emygdio escreveu:
Estranho o AP que estou conectando é o único que não mostra o tipo de criptografia:

 Cell 01 - Address: 00:12:17:AA:53:33
                    Channel:6
                    Frequency:2.437 GHz (Channel 6)
                    Quality=70/70  Signal level=-32 dBm 
                    Encryption key:on
                    ESSID:"cis_terreo_01"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                              24 Mb/s; 36 Mb/s; 54 Mb/s
                    Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
                    Mode:Master
                    Extra:tsf=00000024ffc55ad4
                    Extra: Last beacon: 64ms ago
                    IE: Unknown: 000D6369735F74657272656F5F3031
                    IE: Unknown: 010882848B962430486C
                    IE: Unknown: 030106
                    IE: Unknown: 2A0102
                    IE: Unknown: 2F0102
                    IE: Unknown: 32040C121860
                    IE: Unknown: DD06001018020204


Em 4 de junho de 2010 15:15, Paulino Kenji Sato <pksato@gmail.com> escreveu:
On Fri, Jun 4, 2010 at 12:34 PM, Rodrigo Emygdio
<rodrigo.emygdio@gmail.com> wrote:
>
> Pessoal,
>
>    Recentemente retornei a utilizar o debian lenny. Consegui fazer o OS
> reconhecer minha placa wireless recompilando o kernel e configurar-la. Porem
> a placa reconhece o AP mas não conecta na rede segue abaixo so detelhes
>
Ola,
pelo visto ninguém fez a pergunta chave. Então vou fazer:

Qual o esquema de criptografia usado nessa rede sem fio?
nenhuma, wep, wpa, wpa2?
wpa e wpa2 precisam ser gerenciados pelo wpa_supplicant.
Use um gerenciador de redes (ex.: wicd) para efetuar a conexão.

Faça os testes com o cabo de rede desconectado e a interface com fios
desativada.
ifconfig eth0 0.0.0.0 down

o iwlist wlan0 scan pode informar o esquema de criptografia.


--
Paulino Kenji Sato
http://www.nobel.com.br


--
To UNSUBSCRIBE, email to debian-user-portuguese-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: AANLkTimSI-5_n3LgrNnuC2L2ATwQ_TYDKaDYpJjKh-pm@mail.gmail.com" target="_blank">http://lists.debian.org/AANLkTimSI-5_n3LgrNnuC2L2ATwQ_TYDKaDYpJjKh-pm@mail.gmail.com


Olá. Tive problema semelhante há algum tempo. Fiz uma gambiarra que resolveu:

##****************************************************
#!/bin/bash
#
/etc/init.d/networking restart
#route del default
route add -net 10.0.0.0 netmask 255.255.255.0 wlan0
##****************************************************

Esse script foi acrescentado na inicialização da máquina. Não sei explicar porque, mas a primeira vez que rodou, foi com a linha "route del default" ativa. Depois voltou a apresentar problemas e tive que deixá-la comentada.

Então, apenas uma sugestão, tente:

$ sudo route del default
$ route add -net 10.0.0.0 netmask 255.255.255.0 wlan0
$ sudo /etc/init.d/networking restart

Claro, trocando o 10.0.0.0 pela sua rede.

Espero ter ajudado.

Sérgio
-- 
Soluções em Automação e Controle
Integrador Autorizado: Metaltex - Atos - Dexter - AllConverge - Dakol - Elipse - Conversoft
Linux User #426387 / Ubuntu User #13964
Linux: A liberdade da escolha. A escolha da liberdade.
       The freedom of choice. The choice of freedom.	
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)
iD8DBQFF9vhuJ+YDTomMwA8RAvSAAJoDwkzHJK3P98vEDx5pJxeyT3xyzgCg22/u
W/MTldaxqdeNLjlWF49wpig=
=MVB7
-----END PGP SIGNATURE-----



Reply to: