[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problemas so montar DVDROM



Pessoal, estou voltando a usar Linux no desktop depois de algum tempo
fora, e estou com algumas dúvidas até vergonhosas, mas vou deixar o
orgulho de lado e perguntar. =D

Instalei uma versão mínima do Debian Lenny (amd64), só o sistema
básico. Imediatamente fiz o upgrade pro Squeeze, e em seguida instalei
o KDE via aptitude.
Depois de um tempo usando, me dei conta de que estava com alguns
problemas pra usar o drive de CD/DVD.

Primeiramente, notei que o dispositivo não aparece no Konqueror, no
parte de mídias de armazenamento.

Sendo assim, fui montar no braço. Verifiquei a entrada referente ao
drive na fstab, e adicionei a opção "users" pra que eu pudesse montar
com qualquer usuário. Em seguinda, montei como usuário comum com
sucesso. Mas, o dispositivo foi montado com permissão 444 (r--r--r--),
impedindo que o diretório fosse acessado, a não ser pelo todo-poderoso
root. Tentei montar com umask=222, ou até mesmo umask=000, mas não
surtiu efeito. O ponto de montagem continua com as mesmas permissões.

Fiquei sem entender.

Em primeiro lugar, o que tá faltando para que a auto-montagem funcione
? Ou para que eu pudesse montar diretamente pelo ambiente gráfico ?
Depois, porque o dispositivo é montado com essas permissões ?

(O HALDaemon está instaldo e rodando, mas li algo a respeito do Ivman
por aí. Esse eu nem sei se tenho instalado lá, não conhecia. É isso
que tá faltando?)

Agradeço a quem puder ajudar.


Reply to: