[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Algo de muito estranho no driver da nvidia



sem resultado positivo
continuo na mesma
....
ao reiniciar o sistema ele nao carrega o nvidia..
retorno com mais detalhes dessa epopeia
abraços

Em 20/06/07, Márcio Pedroso <sarrafocapoeira@gmail.com> escreveu:
ola,
eu uso o etch,  e esse pacote eu peguei do site do debian, pois e o que apontava pro Xorg, os outros eram do XFree86,
vou proceder como tu sugeriste  e  ja retorno ..
abraço..

Em 20/06/07, Fabiano Manoel de Andrade <fabianoma@gmail.com> escreveu:
Em Qua, 2007-06-20 às 12:48 -0300, Márcio Pedroso escreveu:
> ola
> eu fiz o aptitude reinstall nvidia-glx e ele nao instalou nada, mas o
> interessante vem agora verifiquei a versao que esta na maquina,
> dpkg -l | grep nvidia-glx
> rc  nvidia-glx                          1.0.8776-4
> NVIDIA b inary XFree86 4.x driver
> como pode ver ele esta apontando pra o XFree86... peço instruçoes pra
> poder arrumar isso. eu baixei o nvidia-glx_100.14.06-1_i386.deb
> referente ao Xorg.
> abraço
>

        Humm, acho que está tendo algum conflito de versões aqui. Qual a versão
do debian que está usando? Pois a versão 1.0.8776-4 é da etch enquanto
que a versão 100.14.06-1 é da unstable.
        Eu faria o seguinte em modo texto:
# aptitude install module-assistant
# m-a prepare
# m-a a-i nvidia
# aptitude install nvidia-glx
# /etc/init.d/gdm restart

        Abraço.
        Fabiano.





--
linux user nº 432194

Eu sou livre e você?



--
linux user nº 432194

Eu sou livre e você?
Reply to: