[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Erro nas bases mysql depois de atualizá-lo com o debian 4



Em Segunda 07 Maio 2007 08:25, Daniel escreveu:
> E-mail de log:
>
> logoss.xoops_avatar
> error    : Table upgrade required. Please do "REPAIR TABLE `xoops_avatar`"
> to fix it!
(...)

Como todas as linhas são "iguais", optei por não citar... =P

O que _eu_ faria:
Jogaria esse log para um arquivo e:
cat ARQUIVO | cut -d"\"" -f2 | while read linha; do echo "$linha;" > 
consultas.sql

Depois executaria esse arquivo... =]
Seja via cli, seja via phpmyadmin, seja por outra via... =]

HTH


-- 
Davi Vidal
davividal@siscompar.com.br
davividal@gmail.com
--
"Religion, ideology, resources, land,
spite, love or "just because"...
No matter how pathetic the reason,
it's enough to start a war. "

Attachment: pgpXcfLiioOP3.pgp
Description: PGP signature


Reply to: