[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Som no VMWare Player



Realmente o /dev/dsp não exitste.. como faço para carregar a emulação oss do meu kernel?


.''`.   Darley Rovaris da Silva
: :'  :   Téc. Laboratório - UNESP
`. `'`    User Linux: #435590
 `-





From: Tiago Saboga <tiagosaboga@terra.com.br>
To: debian-user-portuguese@lists.debian.org
Subject: Re: Som no VMWare Player
Date: Thu, 30 Nov 2006 19:48:45 -0200

Em Quinta 30 Novembro 2006 16:40, Darley Rovaris da Silva escreveu:
> Pessoal, criei uma maquina virtual do windows 2000 no meu Debian 3.1, a
> criei pelo site http://easyvmx.com/ e entao instalei o sistema operacional > sem nenhum problema, inclusive instalei até o vmwaretools que é fundamental
> para o bom funcionamento.. no entanto estou com problemas no som da vm..
> apesar de aparecer corretamente o driver na vm, o som não funciona.. alguém
> saberia me dizer como resolver isso?
>
> Ob.: Uso o VMWarePlayer e ao tentar ativar o som por ele o seguinte erro
> surge: /dev/dsp: No surch file or directory. Failed to conect virtual
> device sound.

A observação é a parte mais importante da mensagem ;-)

Verifique se o /dev/dsp realmente não existe. Se for o caso, você
provavelmente vai ter que carregar a emulação oss do seu kernel.

Se ele existir, provavelmente o vmware não está conseguindo acessá-lo por ele
já estar sendo utilizado com outro programa. Nesse caso, feche tudo
(inclusive serviços de som: arts ou esd) e teste, e diga o que acontece.

[]s,

Tiago.


_________________________________________________________________
Mande torpedos SMS do seu messenger para o celular dos seus amigos http://mobile.msn.com/



Reply to: