[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

A Sid está quase inutilizável



Olá,

Não consigo fazer nada com o aptitude, nem uma simples pesquisa. Aconteceu após o dist-upgrade de hoje quando foi, ou pelo menos tentou ser, uma atualização do próprio aptitude.

Alguma luz?

Grato.

Mensagem de erro:

# aptitude search gnome
E: Impossível analizar arquivo de pacote /var/lib/aptitude/pkgstates (1)
E: Impossível analizar arquivo de pacote /var/lib/aptitude/pkgstates (1)


-- 
Sávio Martins Ramos -  Arquiteto
Rio de Janeiro  ICQ 174972645
Pirataria não! Seja livre: Linux
http://www.debian.org



Reply to: