[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Newbie: instalação - hardware



On Friday 03 March 2006 14:00, emammendes@superig.com.br wrote:
Olá,
tenta o seguinte
#aptitude install modconf
#modconf
kernel/drivers/scsi
carregue os modulos
dc395x
tmscsim
se quiser também
kernel/drivers/usb/sorage
usb-storage (hmm...) 
uma vez dentro do modconf, voce que conhece bem seu hardware de uma olhada com 
calma...
quanto ao teclado no KDE voce tem como escolher o lay-out abnt2 (faz funcionar 
os acentos)
abç
m0r3


> Ok. Motheboard: PCCHIPS 883G (ou algo assim - pior não há).
> SiS Real256E, SiS7012 PCI Audio Accelerator, AMD Sempron(tm) 2300+,
> 512 Mb RAM, 80 Gb Hd + 40 Gb HD, Tekram scsi, SiS648FX Virtual PCI to PCI
> Bridge (AGP)
>
> O teclado é americano - Apesar do ter usado dpkg-reconfigure console-data,
> não consegui fazer que os acentos funcionem.
>
> Onrigado
>
> Ed
>
> On Friday 03 March 2006 12:52 am, m0r3 wrote:
> > On Friday 03 March 2006 08:37, emammendes@superig.com.br wrote:
> > Qual o seu hardware, CPU, mother,ram,chip, tudo
> > ab;
> > m0r3
> >
> > > Olá
> > >
> > > Não pegou partição nenhuma, o fstab está com /dev/sda e deve ser
> > > /dec/sda2.
> > >
> > > Usei ext3 mas escrevi ext2.
> > >
> > > Obrigado
> > >
> > > Ed
> > >
> > > On Thursday 02 March 2006 09:43 pm, m0r3 wrote:
> > > > On Thursday 02 March 2006 09:03 pm, emammendes@superig.com.br wrote:
> > > > Bom meu velho,
> > > > estou curioso... quais as partições que o seu Sarge pegou?
> > > > abç
> > > > m0r3
> > > > Ps: eu te disse xfree e te sugeri dpkg-reconfigure...
> > > > e não te recomendo o rápido e tradicional ext2 mas o ext3...
> > > > abç
> > > > m0r3
> > > >
> > > >  > On Thursday 02 March 2006 07:25 am, Fabio Guerrazzi wrote:
> > > > > > <quote quem="emammendes@superig.com.br">
> > > > > >
> > > > > > >> Olá,
> > > > > > >> seja bem vindo, acho que te ajuda:
> > > > > > >
> > > > > > > Obrigado.
> > > > > > >
> > > > > > >> #dpkg-reconfigure xserver-xfree86
> > > > > > >
> > > > > > > Mas xfree86 já era. Não é xorg agora?
> > > > > >
> > > > > > Isso mesmo: dpkg-reconfigure xserver-xorg
> > > > >
> > > > > o xorg não está instalado. Tentei aptitude install xserver-xorg e
> > > > > nada.
> > > > >
> > > > > Mudei o XF86config na mão (velhso tempos).
> > > > >
> > > > > > > Esquisito!  Tiove que mount -t ext2 /dev/sda2 /mnt/removable
> > > > > > > para o meu hd usb.  O debain não montou automaticamente.
> > > > > >
> > > > > > Você usa gnome? Veja se está instalado o pacote
> > > > > > gnome-volume-manager.
> > > > >
> > > > > Ftabs está errado - O debian não pegou as partitions corretas.
> > > > >
> > > > > > Fabio.

-- 
Ramon Trigo Júnior 
Architect 
São Paulo - SP - Brazil
ramontrigo@terra.com.br
ramontrigojunior@gmail.com
icq 162163173

Powered by Debian GNU/Linux
www.debian.org  www.gnu.org
r u n n i n g   b y   f r e e d o m



Reply to: