[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

problemas com sdl e Qt



salve rapa


to instalando o lab da casa de cultura tainã, que é ponto de cultura
aqui em campinas, pra desenvolver algumas oficinas de animação em 2d e
3d mas estou com problemas com as bibliotecas qt necessárias para
programas como stopmotion e o uira e tb com a sdl necessária tb pro
blender... um mano instalou pacotes rpm usando o alien e apareceu o
seguinte conflito.

 blender-bin: /lib/tls/libc.so.6: version `GLIBC_2.4' not found
(required by /usr/lib/libSDL-1.2.so.0)

acredito que ele tenha forçado os seguintes pacotes

qt-debug_4.1.0-9_i386.deb (esse era um dos pacotes rpm que foram alien'ados')
SDL-1.2.8-3.2.i386.rpm
xorg-x11-libs-6.8.2-31.i386.rpm

Busquei ajuda na web e no canal do debian mas não consegui nada, deve
ter sido uma grande besteira, por que a rapa zoa mas não ajuda...

se alguém puder ajudar agradecemos ... pretendemos iniciar as oficinas
 ainda na semana que vem.


aquele salve

michel



Reply to: