[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Como reportar problemas com dependências de pacotes?

 Oi, pessoal,

 Tentei instalar o pacote libgtk2.0-dev, e obtive o que está listado abaixo. Como nunca instalo pacotes que não estão no repositório oficial do Debian (uso sempre o testing), imagino que isso seja um problema. Qual a maneira mais adequada de reportá-lo?


:~# apt-get install libgtk2.0-dev
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libgtk2.0-dev: Depends: libgtk2.0-0 (= 2.6.4-3.1) but 2.8.9-2 is to be installed
                Depends: libpango1.0-dev (>= 1.4.0-3) but it is not going to be installed
                Depends: libatk1.0-dev (>= 1.6.1-2) but it is not going to be installed
E: Broken packages

Reply to: