[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

fileutils não instala

Olá all...

Quando tento instalar o php4 via apt ocorre o seguinte erro:
apt-get install php4
Reading Package Lists... Done
Building Dependency Tree... Done
The following extra packages will be installed:
 fileutils libmm11
Suggested packages:
 phpdoc php4-pear
The following NEW packages will be installed:
 fileutils libmm11 php4
0 upgraded, 3 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/1307kB of archives.
After unpacking 3442kB of additional disk space will be used.
Do you want to continue? [Y/n] y
(Reading database ... 93598 files and directories currently installed.)
Unpacking fileutils (from .../fileutils_4.1-10_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/fileutils_4.1-10_i386.deb (--unpack):
trying to overwrite `/bin/chgrp', which is also in package coreutils
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

alguém tem alguma idéia de porque o fileutils não está instalando, ou o que posso fazer neste caso...

Reply to: