[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Mplayer não toca som somente imagem



Olá,

O Mplayer não tem som, somente exibe a imagem.

Parece brincadeira pois o VLC não exibe imagem só som...

Mensagem abaixo.

Alguma luz?
Sávio.




savio@debian:~$ mplayer prodigy90_med.mpg
Using GNU internationalization
Original domain: messages
Original dirname: /usr/share/locale
Current domain: mplayer
Current dirname: /usr/share/locale
 
 
MPlayer 0.90rc5-3.2.3 (C) 2000-2003 Arpad Gereoffy (see DOCS)
 
CPU: Advanced Micro Devices Athlon TB Thunderbird (Family: 6, Stepping: 2)
Detected cache-line size is 64 bytes
MMX2 supported but disabled
CPUflags:  MMX: 1 MMX2: 0 3DNow: 1 3DNow2: 1 SSE: 0 SSE2: 0
Compiled for x86 CPU with extensions: MMX 3DNow 3DNowEx SSE
 
Reading config file /etc/mplayer/mplayer.conf
Reading config file /home/savio/.mplayer/config
Reading /home/savio/.mplayer/codecs.conf: can't open '/home/savio/.mplayer/codecs.conf': Arquivo ou diretório não encontrado
Reading /etc/mplayer/codecs.conf: 50 audio & 136 video codecs
font: can't open file: /home/savio/.mplayer/font/font.desc
Font /usr/share/mplayer/font/font.desc loaded successfully! (206 chars)
Failed to open /dev/rtc: Permissão negada (mplayer should be setuid root or /dev/rtc should be readable by the user.)
Using usleep() timing
Can't open input config file /home/savio/.mplayer/input.conf : Arquivo ou diretório não encontrado
Input config file /etc/mplayer/input.conf parsed : 52 binds
Opening joystick device /dev/input/js0
Can't open joystick device /dev/input/js0 : Permissão negada
Can't init input joystick
Setting up LIRC support...
mplayer: could not connect to socket
mplayer: Arquivo ou diretório não encontrado
Failed to open LIRC support.
You will not be able to use your remote control.
 
Playing prodigy90_med.mpg
Cache fill:  7,03% (73728 bytes)    MPEG-PS file format detected.
VIDEO:  MPEG1  352x240  (aspect 12)  29,97 fps    0,0 kbps ( 0,0 kbyte/s)
==========================================================================
Opening audio decoder: [mp3lib] MPEG layer-2, layer-3
MP3lib: init layer2&3 finished, tables done
AUDIO: 44100 Hz, 2 ch, 16 bit (0x10), ratio: 8000->176400 (64,0 kbit)
Selected audio codec: [mp3] afm:mp3lib (mp3lib MPEG layer-2, layer-3)
==========================================================================
vo: X11 running at 1024x768 with depth 24 and 32 bpp (":0.0" => local display)
==========================================================================
Opening video decoder: [mpegpes] MPEG 1/2 Video passthrough
VDec: vo config request - 352 x 240 (preferred csp: Mpeg PES)
Could not find matching colorspace - retrying with -vop scale...
Opening video filter: [scale]
The selected video_out device is incompatible with this codec.
VDecoder init failed :(
Opening video decoder: [libmpeg2] MPEG 1/2 Video decoder v2.0
libmpeg2: Using MMX for IDCT transform
libmpeg2: Using 3DNOW for motion compensation
VDec: vo config request - 352 x 240 (preferred csp: Planar YV12)
VDec: using Planar YV12 as output csp (no 0)
Movie-Aspect is 1,33:1 - prescaling to correct movie aspect.
VO: [x11] 352x240 => 352x264 Planar YV12
Using MMX for colorspace transform
SwScaler: using unscaled Planar YV12 -> BGR 32-bit special converter
Selected video codec: [mpeg12] vfm:libmpeg2 (MPEG 1 or 2 (libmpeg2))
==========================================================================
Checking audio filter chain for 44100Hz/2ch/16bit -> 44100Hz/2ch/16bit...
AF_pre: af format: 2 bps, 2 ch, 44100 hz, little endian signed int
AF_pre: 44100Hz 2ch Signed 16-bit (Little-Endian)
SDL: Samplerate: 44100Hz Channels: Stereo Format Signed 16-bit (Little-Endian)
SDL: Unable to open audio: No available audio device
Could not open/initialize audio device -> no sound.
Audio: no sound
Starting playback...
Fatal signal: Broken Pipe (SDL Parachute Deployed)

O sinal fatal foi Ctrl+c acionado por mim!



Reply to: