[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Nao consigui instalar java



Sávio;

	Eu aconselho a instalar o j2sdk ou j2re1.4 da própria SUN.

[]'s,

Still

Obs.: Se vc seguir o conselho aí de cima, eu posso ajudá-lo a instalar o plugin.

* Dizem que Savio Ramos tentou dizer:
> Ol=E1,
> 
> 1)Coloquei no source.list:
> deb ftp://metalab.unc.edu/pub/linux/devel/lang/java/blackdown.org/debian un=
> stable main non-free
> 
> 2)apt-get update
> 
> 3) apt-get -d -t unstable install j2re1.4
> 
> 4) instalei de um diret=F3rio local o pacote java e apareceu a mensagem aba=
> ixo.
> 
> Pelo que entendi o java est=E1 instalado menos para o mozilla.
> 
> Como carrego o java para o mozilla?
> E para o openoffice?
> 
> Grato,
> S=E1vio Ramos.
> 
> Instalando j2re1.4 (1.4.0.99beta-1) ...
> update-alternatives: unable to make /usr/lib/mozilla-cvs/plugins/javaplugin=
> _oji.so.dpkg-tmp a symlink to /etc/alternatives/javaplugin_oji-mozilla-cvs.=
> so:
> Arquivo ou diret=F3rio n=E3o encontrado
> dpkg: erro processando j2re1.4 (--configure):
>  subprocesso post-installation script retornou c=F3digo de sa=EDda de error=
>  2
> Erros foram encontrados durante processamento de:
>  j2re1.4
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> 
> 
> -- 
> To UNSUBSCRIBE, email to debian-user-portuguese-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> 
> 
--
Nelson Luiz Campos                         | I hear; I forget.
Engenheiro Eletricista                     | I see; I remember.
Linux User #89621 UIN 11464303             | I do; I understand.
gnupgID: 55577339 <still@linuxbr.com.br>   | Chinese Proverb

Attachment: pgpt7PDjpA4tf.pgp
Description: PGP signature


Reply to: