[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GLib



|pessoal estou tentando instalar o xmms e não estou conseguindo.
|eu  descompactei, depois dei o comando ./configure, e no final aparece uma
|mensagem, GLIB não esta instalada,,,eu instalei a Glib e continua....
|fui intalar gtk tambem pediu a glib, mas eu instalei a glib...
|./configure
|make 
|make install
|no configure precisa de alguma coisa...
|como eu seto as variaveis...no debian.;..
|obrigado

Para que compilar?
Instale o pacote .deb dele: apt-get install xmms

Se decidir compilar por motivos quaisquer, lembre que você precisa dos
cabeçalhos da biblioteca que ele pede, no caso a GLIB. Então você precisa
instalar os pacotes -dev: apt-get install libglib-dev 

[]'s
Henrique

-- 
Henrique Pedroni Neto
Administrador de Rede - ITAL (http://www.ital.org.br)
E-mail: henrique@ital.org.br
UIN: 8146255
Dúvidas sobre Debian? Visite o Rau-Tu: http://rautu.cipsga.org.br
"One foot to rule them all" - GNOME

Attachment: pgprktzjtRtpp.pgp
Description: PGP signature


Reply to: