[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: OpenOffice 1.01 não acentua no Woody.



Bom dia!

Obrigado pela ajuda a todos, mas eu tentei com as três variáveis de ambientes 
assim:
LC_ALL=pt_BR
LANG=pt_BR
LC_CTYPE=pt_BR

e não deu certo. Quando estas variáveis estão setadas, aparece a seguinte 
mensagem no console logo depois de chamar o soffice (openoffice):

I18N: Operating system doesn't support locale ""

Em Sex 14 Fev 2003 21:16, Rafael Gomes Sasaki escreveu:
> On Fri, Feb 14, 2003 at 07:01:12PM -0200, Marcio de Araujo Benedito wrote:
> > > Sei que aqui não é o melhor lugar para se pedir ajuda sobre OpenOffice,
> > > mas é que este problema tá acontecendo somente no woody.
> > >
> > > Eu instalei o OpenOffice a partir de um tar.gz, instalei algumas fontes
> > > nele e ele não permite mais eu acentuar nada.
> > >
> > > Muito obrigado pela atenção de todos
> >
> > Nao sei por que, o OpenOffice somente permite acentuar se seu sistema
> > estiver em portugues.
> >
> > Para isso, inclua no seu /etc/environment:
> > LC_ALL=pt_BR
> > LANG=pt_BR
> >
> > Se voce gosta de seu sistema em ingles, vai ficar sem acentos no
> > OpenOffice.
>
> Eu estou usando o OpenOffice 1.0.1 em um Debian Woody e não estou
> tendo problemas com acentuação. Estou utilizando apenas o
> LC_CTYPE=pt_BR.
>
> Rafael Sasaki
>
> --
> Debian GNU/Linux: Pure Free Software
> A matter of Liberty
> http://debian-br.cipsga.com.br
> http://www.debian.org
> http://www.fsf.org

-- 
Flávio Menezes dos Reis
Registered Linux User #239547
Debian Woody User GNU/Linux

* * Kde 3.1 é a Revolução do GNU/Linux para Desktop * *



Reply to: