[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Instalação do KDE



Oi pessoal,

Desculpa, o correto é kdelibs4


Sorry, but the following packages have unmet dependencies:
kdelibs4: Depends: libarts1-qt (>= 1.0.3) but it is not going to be installed
          Depends: libcupsys2 (>=1.1.15-1) but 1.1.14-3 is to be installed
          Depends: libqt3-mt (>= 2:3.0.5-2) but 2:3.0.4-2 is to be installed
          Depends: kdelibs-bin (=4:3.0.3a-1)
E: Sorry, broken packages

deixa eu dar um pitaco aqui... :-)

É como já foi dito: o 'apt-get install xxx', por padrão, pega os
pacotes do 'branch' que está em uso no sistema (sources.list):
stable, testing, ou unstable (experimental, para os mais afoitos),
ou o que tiver indicado no /etc/apt/apt.conf, no caso de um sistema
misto...

Tenta esse gambiarra:

apt-get -t '4:3.0*' install kdebase

O que isso faz? Sei lá... :-)

Hehe, na verdade instrui ao sistema para usar um branch alternativo,
já que '4:3.0*' não faz parte dos oficiais debian...

Se eu nao me engano, pode ser colocado qualquer coisa mesmo... :-)

Testa ai e depois passa um feedback...

T+

--

Dorneles Treméa
Caxias do Sul - RS - Brasil
+55 54 9114 9312 - UIN: 2413568
X3ng Web Technology <http://www.x3ng.com.br>

-----BEGIN GEEK CODE BLOCK-----
Version: 3.12
GCS/IT d- s:->: a23 C+++ UBL++++$ P--- L++ E-- W+++
N++ o? K? w+ O M+ V-- PS+ PE- Y-- PGP++ t+ 5 X++ R+
tv+ b(++) DI+ D++ G+>+++ e++>++++ h---- r+++ y+++**
------END GEEK CODE BLOCK------

Attachment: pgpY4f2WJqac7.pgp
Description: PGP signature


Reply to: