[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Licq QT pluguin

apt-get install libqt2


Carlos Eduardo Bortolotto
S.T.I. - ITAL - Campinas-SP

On Wed, 12 Jun 2002, Renato Thome wrote:

> Puxei o Licq 1.0.4 do licq.org e estou com problemas com o qt gui, quando dou ./configure no plugin

> ./configure

> ....

> checking for QT includes...
> configure: error:
> can't find the QT header files.

> Install the QT development package, or if you have then instaled, override this check with the --with-qt-includes argument, and I'll take your word for it.

> depois tentei

> ./configure --with-qt-includes

> ....

> checking for QT includes... yes
> checking for QT >= 2.1... no
> configure: error:
> Sorry, but you need QT version 2.1 or higher to compile the Qt gui plugin.

> Estou usando o Potato 2.2, Onde encontro o QT? Como instala-lo???

To UNSUBSCRIBE, email to debian-user-portuguese-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: