[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problemas com PLIP.



Debianzóides,
	Estou tentando fazer comunicação através de porta paralela usando duas
maquinas: vaca, formiga.

	::[ vaca (192.168.0.1) ]::
	Debian GNU/Linux 3.0 (unstable)
	Linux vaca 2.4.18 #1 Sex Abr 12 20:21:05 BRT 2002 i686 unknown
	parport0: PC-style at 0x378, irq 7 [PCSPP(,...)]
	192.168.0.1 P-a-P:192.168.0.2 Masc:255.255.255.0

	::[ formiga (192.168.0.2) ]::
	Debian GNU/Linux 2.2 (stable)
	Linux formiga 2.2.19 #1 Fri Mar 22 02:08:51 BRT 2002 i486 unknown
	parport0: PC-style at 0x378, irq 7 [SPP]
	192.168.0.2 P-a-P:192.168.0.1 Masc:255.255.255.0

	Mesmo após efetuar as configurações corretamente, não consigo fazer com
que as máquinas se comuniquem. Se eu executo o ping usando o endereço da
maquina local ( vaca => vaca ), ele me retorna, agora quando pingo (
vaca => formiga ).

	vaca:~# ping 192.168.0.2
	PING 192.168.0.2 (192.168.0.2): 56 data bytes
	plip0: transmit timeout(1,78)

	--- 192.168.0.2 ping statistics ---
	366 packetes transmitted, 0 packetes recived, 100% packet loss

	Alguém?
-- 
..----------------------------------------..
D|   __          _     _                  |F
E|  / _|  __ _  | |_  | |__   ___   _  _  |A
B| |  _| / _` | |  _| | '_ \ / _ \ | || | |T
I| |_|   \__,_|  \__| |_.__/ \___/  \_, | |B
A|        José Leonardo Thozo Vieira |__/ |O
N|                                        |Y
``-------::[ fatboy@com4.com.br ]::-------''


--
To UNSUBSCRIBE, email to debian-user-portuguese-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Reply to: