[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unidentified subject!

On Sat, 4 Aug 2001 09:06:35 -0300
cosmo <cosmo@osite.com.br> wrote:

> 	Pelo arquivo PREINSTALL eh preciso estar instalado com a glibc >= 2.1.2. Executei o comando dpkg -l |grep libc6 e tive como resultado o seguinte :
> libc6          2.1.3-18       GNU C Library: Shared libraries and Timezone
> libc6-dev      2.1.3-18       GNU C Library: Development Libraries and Head
> 	Nao esta correto ?!?!?
Não, a razão está neste parágrafo:

    -- A bug in some versions of the glibc loader can cause data
       corruption during the dynamic loading and unloading of shared
       objects. The result can be spontaneous segmentation faults in
       unrelated programs. Kylix is particularly sensitive to this bug,
       and will not install if the bug is present. The loader bug has
       been reported to glibc's maintainers, who have incorporated a fix
       in glibc 2.2. Systems which cannot upgrade to glibc 2.2 require
       a patched version of glibc 2.1.2 or later.

Portanto o Kylyx funciona na testing e unstable, que possuem libc 2.2.x.

Edson Fugio

Reply to: