[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Evolution spellchecking Bahasa Indonesia di dalam Debian Etch (Newbie).

Selamat sore,

Maaf Bahasa Indonesia saya tidak fasih. Saya hidup di Indonesia empat
tahun di Indonesia dulu. Saya mau pengejaan pengawasan di Evolution
tetapi saya tidak mengerti bagaimana yang Debian Etch tidak ada
bungkusan nama "aspell-id". Saya mengerti ada "aspell-id" di Ubuntu
tetapi Ubuntu tidak bekerja IBM ThinkCentre A50p :-(

Saya jerih-payah memasang aspell5-id-1.2-0.tar.bz2 from
http://ftp.gnu.org/gnu/aspell/dict/id/ tetapi ini juga tidak ada
pengejaan pengawasan di Evolution. Saya bertanya di "debian-user" dan
juga di evolution-list@gnome.org tetapi belum mengerti maslah2
bungkusan nama "aspell-id". Masalah apa? Apa saya harus? Bisa apa saya
memaksa memasang "aspell-id" di Ubuntu atau apa? Saya harapan ada
orang2 ini di sini mengerti masalah2 saya dan bisa mengulas apa saya
harus? Bahasa Ingeris bisa? Ada dibawah e-mail asli saya Bahasa

Terima kasih di atas,


Bahsa Ingeris:

I have tried to get a aspell to work with Evolution, to get
spellchecking in Indonesian to work. I even downloaded
aspell5-id-1.2-0.tar.bz2 from http://ftp.gnu.org/gnu/aspell/dict/id/
and compiled, but still no luck. The only response I got from the
Evolution list was to ask why aspell-id wasn't included in Debian or
alternatively try to contact the person/people that originally
produced the aspell5-id-1.2-0.tar.bz2 package. While I could do this,
being a newbie I would prefer to do the following:

1) Remove all bits and bobs of my aspell5-id-1.2-0.tar.bz2 compile:

$ ./configure
Finding Dictionary file location ... /usr/lib/aspell
Finding Data file location ... /usr/lib/aspell
$ make
/usr/bin/word-list-compress d < id.cwl | /usr/bin/aspell  --lang=id
create master ./id.rws
$ sudo make install
mkdir -p /usr/lib/aspell/
cp id.rws id.multi indonesian.alias /usr/lib/aspell/
cd /usr/lib/aspell/ && chmod 644 id.rws id.multi indonesian.alias
mkdir -p /usr/lib/aspell/

2) To download an Ubuntu aspell-id .deb and try to install it. The
problem is getting the file. I would also have liked to search the
Debian site to make sure that one isn't available, but I got the
message that the search capability is down :-(

BTW, here was the reply to my comment on the Evolution list about the
lack of documentation in the help file with regards to installing new
aspell dictionaries and configuring them to work in Evolution:

"this is a bit better in the evolution 2.8 documentation, it now says:
"To choose a spell-checking language, select it here. You must install
the gnome-spell package, available through ZENworks(TM) Linux
Management, for spell-checking to be available in Evolution. Additional
dictionaries are also available through Red Carpet(TM) and are detected
automatically if you have installed them. You must also install the
aspell package. If this is the case, please contact your packager.""

Can anyone help me with the two above steps?



Reply to: