[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kleiner fehler nach upgrade auf lenny



Roland Schmid <debian@net-service-24.de> wrote:

> nach dem upgrade auf lenny erhalte ich beim öffnen/erzeugen eines files
> eine fehlermeldung. die fehlermeldung erscheint nach schliessen eines file
> z.b vi test
> schliesse ich das file, erhalte ich diese fehlermeldung:
> vi: /usr/local/lib/libpng12.so.0: no version information available
> (required by /usr/lib/libcairo.so.2)

> files lassen sich aber lesen und schreiben.

> woran liegt das ?

Du hast eine alte libpng12 unter /usr/local/lib. Die kommt nicht vom
System, sondern wurde von dir am Paketsystem vorbei selbst installiert.

Da solltest du _dringend_ einmal aufräumen, weil du dadurch natürlich
auch wichtige Bugfixes nicht mitbekommst, weil die Library in
/usr/local/lib Vorrang vor den anderen vom System hat.


S°


-- 
Sig lost. Core dumped.


Reply to: