[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: unterschiedliche MySQL Klienten?



Andreas Pakulat schrieb:
Weil dass php eben gegen diese Version gelinkt ist und nicht gegen die
5er.

Evtl. helfen die folgenden Angaben:

Noe, eher apt-cache show libapache-mod-php5 php5-mysql

Tatsache!

Package: php5-mysql
Source: php5
Version: 5.2.5-0.dotdeb.0
Priority: optional
Section: web
Maintainer: Guillaume Plessis <gui@php.net>
Depends: [...] libmysqlclient14, [...]

Dann ist es wohl so ein Kompatibilitätsding, dass libmysqlclient14 eingesetzt wird? Oder kann libmysqlclient15 auch mit einer 4er MySQL Version arbeiten? Dann ist es wohl doch eher so'n Maintainer Problem ;)

Danke.
Gruß
Roger.



Reply to: